<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Raleway:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic:latin,latin-ext"] },classes:false, events:false, timeout:1500};</script><link rel="pingback" href="https://miningnews.co.za/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://miningnews.co.za';var et_post_id='39274';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Mining News in 90 seconds – 02 September 2020 | Mining News</title><meta name="description"  content="In this week&#039;s instalment of Mining News in 90 seconds, MCSA responds to President Cyril Ramaphosa&#039;s President Cyril Ramaphosa&#039;s letter to the ANC." /><meta name="keywords"  content="mali lithium operations,mining news in 90 seconds,president cyril ramaphosa,drdgold,minerals council south africa,02 september 2020," /><link rel="canonical" href="https://miningnews.co.za/2020/09/02/mining-news-in-90-seconds-02-september-2020/" /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Mining News &raquo; Feed" href="https://miningnews.co.za/feed/" /><link rel="alternate" type="application/rss+xml" title="Mining News &raquo; Comments Feed" href="https://miningnews.co.za/comments/feed/" /><link rel="alternate" type="text/calendar" title="Mining News &raquo; iCal Feed" href="https://miningnews.co.za/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Mining News &raquo; Mining News in 90 seconds – 02 September 2020 Comments Feed" href="https://miningnews.co.za/2020/09/02/mining-news-in-90-seconds-02-september-2020/feed/" /><meta content="3S Media 2019 v.1.0.0" name="generator"/><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://miningnews.co.za/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://miningnews.co.za/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://miningnews.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://miningnews.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' /><link rel='stylesheet' id='cff-css'  href='https://miningnews.co.za/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ctf_styles-css'  href='https://miningnews.co.za/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://miningnews.co.za/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' /><link rel='stylesheet' id='smedia-plugin-styles-css'  href='https://miningnews.co.za/wp-content/plugins/smedia/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jquery-bxslider-css'  href='https://miningnews.co.za/wp-content/plugins/smedia/public/assets/js/bxslider/jquery.bxslider.css?ver=4.1.2' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='https://miningnews.co.za/wp-content/themes/3smedia-2019/style.css?ver=3.26.3' type='text/css' media='all' /><link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://miningnews.co.za/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.26.3' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css'  href='https://miningnews.co.za/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.26.3' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://miningnews.co.za/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://miningnews.co.za/wp-content/themes/Divi/style.dev.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='theme-style-css'  href='https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/css/styles_3.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://miningnews.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/plugins/smedia/public/assets/js/public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/plugins/smedia/public/assets/js/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script> <link rel='https://api.w.org/' href='https://miningnews.co.za/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miningnews.co.za/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miningnews.co.za/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://miningnews.co.za/?p=39274' /><link rel="alternate" type="application/json+oembed" href="https://miningnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminingnews.co.za%2F2020%2F09%2F02%2Fmining-news-in-90-seconds-02-september-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://miningnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminingnews.co.za%2F2020%2F09%2F02%2Fmining-news-in-90-seconds-02-september-2020%2F&#038;format=xml" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><link rel="canonical" href="https://miningnews.co.za/2020/09/02/mining-news-in-90-seconds-02-september-2020/" /><meta name="description" content="https://youtu.be/Bu-HIhxdS-I In this week&#039;s instalment of Mining News in 90 seconds, MCSA responds to President Cyril Ramaphosa&#039;s letter to the ANC, Mali Lithium operations unaffected and DRDGOLD ends financial year on a high." /> <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Mining and exploration projects in Africa and beyond","dateModified":"2020-09-04 07:30:12.000000","description":"Mining and exploration projects in Africa and beyond","encoding":"UTF-8","headline":"Mining News","inLanguage":"en-US","name":"3SMedia","publisher":{"@type":"Organization","name":"Mining News"},"url":"https:\/\/miningnews.co.za"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Dineo Phoshoko","url":"https:\/\/miningnews.co.za\/author\/dineophoshoko3smedia\/"},"commentCount":0,"dateModified":"2020-09-04T12:49:30","datePublished":"2020-09-02T12:46:00","description":"https:\/\/youtu.be\/Bu-HIhxdS-I In this week&#039;s instalment of Mining News in 90 seconds, MCSA responds to President Cyril Ramaphosa&#039;s letter to the ANC, Mali Lithium operations unaffected and DRDGOLD ends financial year on a high.","headline":"Mining News in 90 seconds \u2013 02 September 2020 | Mining News","mainEntityOfPage":"https:\/\/miningnews.co.za\/2020\/09\/02\/mining-news-in-90-seconds-02-september-2020\/","name":"Mining News in 90 seconds \u2013 02 September 2020","publisher":{"@type":"Organization","name":"Mining News","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"url":"https:\/\/miningnews.co.za\/2020\/09\/02\/mining-news-in-90-seconds-02-september-2020\/"}]</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://miningnews.co.za"><link rel="https://theeventscalendar.com/" href="https://miningnews.co.za/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="" />  <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
		.addSize([728, 90], [728, 90])
		.addSize([468, 60], [468, 60])
		.addSize([300, 100], [300, 100])
		.build();
var adslot_0 = googletag.defineSlot('/126825687/MiningNews_LB', [[728, 90], [468, 60], [300, 100]], "acm-ad-tag-1423043671983-1")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
var mapping = googletag.sizeMapping()
		.addSize([728, 90], [728, 90])
		.addSize([468, 60], [468, 60])
		.addSize([300, 100], [300, 100])
		.build();
var adslot_1 = googletag.defineSlot('/126825687/MiningNews_LB_Content', [[728, 90], [468, 60], [300, 100]], "acm-ad-tag-1423043671983-5")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
var mapping = googletag.sizeMapping()
		.addSize([728, 90], [728, 90])
		.addSize([468, 60], [468, 60])
		.addSize([300, 100], [300, 100])
		.build();
var adslot_2 = googletag.defineSlot('/126825687/MiningNews_LB_Content_2', [[728, 90], [468, 60], [300, 100]], "acm-ad-tag-1423043671983-6")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
var adslot_3 = googletag.defineSlot('/126825687/MiningNews_MR_1', [300, 250], "acm-ad-tag-1423043671983-3")
	.addService(googletag.pubads());
var adslot_4 = googletag.defineSlot('/126825687/MiningNews_MR_2', [300, 250], "acm-ad-tag-1423043671983-4")
	.addService(googletag.pubads());
var adslot_5 = googletag.defineSlot('/126825687/MiningNews_MR_3', [300, 250], "acm-ad-tag-1552025441947-0")
	.addService(googletag.pubads());
var mapping = googletag.sizeMapping()
		.addSize([468, 60], [468, 60])
		.addSize([300, 100], [300, 100])
		.build();
var adslot_6 = googletag.defineSlot('/126825687/MiningNews_FB', [[468, 60], [300, 100]], "acm-ad-tag-1423043671983-0")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script> <link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://miningnews.co.za/wp-content/cache/et/1/3/global/et-divi-customizer-global-15992137366126.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-39274 single-format-video tribe-no-js et_button_no_icon et_pb_button_helper_class et_fullwidth_secondary_nav et_non_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns2 et_header_style_left et_right_sidebar et_divi_theme et-db"><div id="slide_menu"><div class="slide_menu_inner"><div id="slide_menu_close">Close</div><div class="slide_menu_container"><div class="slide_menu_logo"> <img src="https://miningnews.co.za/wp-content/uploads/sites/3/2019/08/miningnews-logo-white1.png" /></div><div id="slide_menu_widgets" class="clearfix"><div class="slide_menu_widgets slide_menu_widgets_left"><div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Find</h4><div class="menu-slide-menu-1-container"><ul id="menu-slide-menu-1" class="menu"><li id="menu-item-35768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35768"><a href="https://miningnews.co.za/category/news/">News</a></li><li id="menu-item-35775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35775"><a href="https://miningnews.co.za/category/multimedia/">Multimedia</a></li><li id="menu-item-35773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35773"><a href="https://miningnews.co.za/events/">Events</a></li><li id="menu-item-35772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35772"><a href="https://miningnews.co.za/category/mininginvestmentsandfinancials/">Investments &#038; Finance</a></li><li id="menu-item-35769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35769"><a href="https://miningnews.co.za/category/projects/">Projects</a></li><li id="menu-item-35770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35770"><a href="https://miningnews.co.za/category/equipment-and-services/">Equipment &#038; Services</a></li><li id="menu-item-38565" class="menu-item menu-item-type-post_type_archive menu-item-object-jobboard menu-item-38565"><a href="https://miningnews.co.za/job-board/">Job Boards</a></li></ul></div></div><div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Our Publications</h4><div class="menu-3s-media-brands-container"><ul id="menu-3s-media-brands" class="menu"><li id="menu-item-37824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37824"><a href="https://miningnews.co.za/magazines/inside-mining/">Inside Mining</a></li><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a target="_blank" rel="noopener noreferrer" href="https://infrastructurenews.co.za/">Infrastructure News</a></li><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a target="_blank" rel="noopener noreferrer" href="http://www.theplanner.guru">The Planner Guru</a></li></ul></div></div></div><div class="slide_menu_widgets slide_menu_widgets_right"><div id="custom_html-2" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Request Your Free Magazine and Weekly Newsletter</h4><div class="textwidget custom-html-widget"><p> &nbsp;</p><p> <a href="https://miningnews.co.za/request-your-free-magazine-and-weekly-newsletter/" class="button">Request Free Copy</a></p></div></div></div></div><div id="slide_menu_mobile"><ul id="mobile_menu_slide" class="et_mobile_menu"><li id="menu-item-38344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38344"><a href="https://miningnews.co.za/category/news/">News</a></li><li id="menu-item-38345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38345"><a href="https://miningnews.co.za/category/sustainability-corner/">Sustainability</a></li><li id="menu-item-38346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38346"><a href="https://miningnews.co.za/category/women-in-mining/">Women in Mining</a></li><li id="menu-item-38347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38347"><a href="https://miningnews.co.za/category/focus-in-africa/">Africa</a></li><li id="menu-item-38348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38348"><a href="https://miningnews.co.za/category/uncategorized/">Business</a><ul class="sub-menu"><li id="menu-item-38349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38349"><a href="https://miningnews.co.za/category/ceo-talk/">CEO Talk</a></li><li id="menu-item-38350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38350"><a href="https://miningnews.co.za/category/mininginvestmentsandfinancials/">Legal, Investments &#038; Finance</a></li><li id="menu-item-38351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38351"><a href="https://miningnews.co.za/category/projects/">Projects</a></li><li id="menu-item-38352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38352"><a href="https://miningnews.co.za/category/health-and-safety/">Health &#038; Safety</a></li><li id="menu-item-38353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38353"><a href="https://miningnews.co.za/category/equipment-and-services/">Equipment</a></li><li id="menu-item-38354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38354"><a href="https://miningnews.co.za/category/technology-2/">Technology</a></li></ul></li><li id="menu-item-38355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38355"><a href="https://miningnews.co.za/events/">Events</a><ul class="sub-menu"><li id="menu-item-38356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38356"><a href="https://miningnews.co.za/category/events/">Event News</a></li><li id="menu-item-38357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38357"><a href="https://miningnews.co.za/events/">Events Calendar</a></li><li id="menu-item-38358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38358"><a href="https://miningnews.co.za/category/electra-mining/">Electra Mining</a></li><li id="menu-item-38359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359"><a href="https://miningnews.co.za/category/mining-indaba/">Mining Indaba</a></li></ul></li><li id="menu-item-38360" class="magazine_latest_issues menu-item menu-item-type-custom menu-item-object-custom menu-item-38360"><a href="#">Library</a></li><li id="menu-item-38564" class="menu-item menu-item-type-post_type_archive menu-item-object-jobboard menu-item-38564"><a href="https://miningnews.co.za/job-board/">Job Boards</a></li><li id="menu-item-38361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38361"><a href="https://miningnews.co.za/advertise-with-us/">Advertise</a></li><li id="menu-item-38362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38362"><a href="https://miningnews.co.za/contact-us/">Contact Us</a></li></ul></div></div><div class="magazines"><div class="magazine"><a href="https://miningnews.co.za/magazines/inside-mining/"><img src="https://miningnews.co.za/wp-content/uploads/sites/3/2019/12/mininingnews-logo-light.png" /></a></div><div class="magazine"><a href="https://miningnews.co.za/magazines/inside-mining/"><img src="https://miningnews.co.za/wp-content/uploads/sites/3/2019/12/insidemining-logo-light.png" /></a></div><div class="magazine"><a href=""><img src="" /></a></div><div class="magazine"><a href=""><img src="" /></a></div></div></div></div><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-secondary-menu"></div></div></div><header id="main-header" data-height-onload="90"><div class="container clearfix et_menu_container"><div class="logo_container"><div id="slide_menu_open" class="menu_icon">Menu</div> <span class="logo_helper"></span> <a href="https://miningnews.co.za/"> <img src="https://miningnews.co.za/wp-content/uploads/sites/3/2019/08/miningnews-logo.png" alt="Mining News" id="logo" data-height-percentage="100" /> </a></div><div id="et-top-section"><div id="top_search"><form role="search" method="get" class="top_search_form" action="https://miningnews.co.za/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> <button type="submit">Submit</button></form></div><div id="top_icons"><ul class="ws_social_icons"><li class="social_icon social_facebook"> <a href="https://www.facebook.com/Mining-News-120303756920/" target="_blank" class="icon"> <img src="https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/images/social/facebook.png" title="Facebook" /> <span>Facebook</span> </a></li><li class="social_icon social_twitter"> <a href="https://twitter.com/Mining_News" target="_blank" class="icon"> <img src="https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/images/social/twitter.png" title="Twitter" /> <span>Twitter</span> </a></li><li class="social_icon social_google-plus"> <a href="https://www.linkedin.com/showcase/inside-mining" target="_blank" class="icon"> <img src="https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/images/social/linkedin.png" title="Linkedin" /> <span>Linkedin</span> </a></li></ul></div></div></div><nav id="top-menu-nav"><div class="container"><ul id="top-menu" class="nav"><li id="menu-item-37850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37850"><a href="https://miningnews.co.za/category/news/">News</a></li><li id="menu-item-35892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35892"><a href="https://miningnews.co.za/category/sustainability-corner/">Sustainability</a></li><li id="menu-item-37540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37540"><a href="https://miningnews.co.za/category/women-in-mining/">Women in Mining</a></li><li id="menu-item-37542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37542"><a href="https://miningnews.co.za/category/focus-in-africa/">Africa</a></li><li id="menu-item-37880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37880"><a href="https://miningnews.co.za/category/uncategorized/">Business</a><ul class="sub-menu"><li id="menu-item-37922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37922"><a href="https://miningnews.co.za/category/ceo-talk/">CEO Talk</a></li><li id="menu-item-37881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37881"><a href="https://miningnews.co.za/category/mininginvestmentsandfinancials/">Legal, Investments &#038; Finance</a></li><li id="menu-item-37851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37851"><a href="https://miningnews.co.za/category/projects/">Projects</a></li><li id="menu-item-37887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37887"><a href="https://miningnews.co.za/category/health-and-safety/">Health &#038; Safety</a></li><li id="menu-item-37852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37852"><a href="https://miningnews.co.za/category/equipment-and-services/">Equipment</a></li><li id="menu-item-37888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37888"><a href="https://miningnews.co.za/category/technology-2/">Technology</a></li></ul></li><li id="menu-item-37965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37965"><a href="https://miningnews.co.za/events/">Events</a><ul class="sub-menu"><li id="menu-item-38020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38020"><a href="https://miningnews.co.za/category/events/">Event News</a></li><li id="menu-item-37966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37966"><a href="https://miningnews.co.za/events/">Events Calendar</a></li><li id="menu-item-38017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38017"><a href="https://miningnews.co.za/category/electra-mining/">Electra Mining</a></li><li id="menu-item-37883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37883"><a href="https://miningnews.co.za/category/mining-indaba/">Mining Indaba</a></li></ul></li><li id="menu-item-37862" class="magazine_latest_issues menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37862"><a href="#">Library</a><ul class="sub-menu"><li id="menu-item-" class="menu-item menu-item-type- menu-item-object- menu-item-"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/glen.t/docs/inside_mining_july_2020">Focus in Africa 2020</a></li><li class="menu-item menu-item-type- menu-item-object- menu-item-"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/glen.t/docs/inside_mining_march_2020_sip">Women in Mining 2020</a></li><li class="menu-item menu-item-type- menu-item-object- menu-item-"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/glen.t/docs/inside_mining_september_2019">Sustainability in Mining 2019</a></li><li class="menu-item menu-item-type- menu-item-object- menu-item-"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/glen.t/docs/ism_decermber_january_2019">Inside Mining Dec/Jan 2019</a></li><li class="menu-item menu-item-type- menu-item-object- menu-item-"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/glen.t/docs/ism_october_novemebr_full_magazine_">Inside Mining Oct/Nov 2018</a></li><li class="menu-item menu-item-type- menu-item-object- menu-item-"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/glen.t/docs/ism_august_september_2018">Inside Mining Aug/Sept 2018</a></li><li class="menu-item menu-item-type- menu-item-object- menu-item-"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/glen.t/docs/ism_june_july_2018_low_res_magazine">Inside Mining Jun/Jul 2018</a></li><li class="menu-item menu-item-type- menu-item-object- menu-item-"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/glen.t/docs/ism_april_may_2018_low_res_magazine">Inside Mining Apr/May 2018</a></li></ul></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://miningnews.co.za/advertise-with-us/">Advertise</a></li><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://miningnews.co.za/contact-us/">Contact Us</a></li></ul></div></nav></header><div id="et-main-area"><div class="block_advert"><div class="acm-ad-tag"><div id='acm-ad-tag-1423043671983-1'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-1'); });</script> </div></div></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-39274" class="et_pb_post post-39274 post type-post status-publish format-video hentry category-multimedia category-news post_format-post-format-video"><div class="et_post_meta_wrapper"><h1 class="entry-title">Mining News in 90 seconds – 02 September 2020</h1><p class="post-meta"><span class="author vcard"><a href="https://miningnews.co.za/author/dineophoshoko3smedia/" title="Posts by Dineo Phoshoko" rel="author">Dineo Phoshoko</a></span> | <span class="published">Sep 2, 2020</span> | <a href="https://miningnews.co.za/category/multimedia/" rel="category tag">Multimedia</a>, <a href="https://miningnews.co.za/category/news/" rel="category tag">News</a> | <span class="comments-number"><a href="https://miningnews.co.za/2020/09/02/mining-news-in-90-seconds-02-september-2020/#respond">0 comments</a></span></p><div class="et_main_video_container"> <iframe title="Mining News In 90 Seconds | 02 September 2020" width="1080" height="608" src="https://www.youtube.com/embed/Bu-HIhxdS-I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="entry-content"><p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"></div></figure> In this week&#8217;s instalment of Mining News in 90 seconds, MCSA responds to President Cyril Ramaphosa&#8217;s letter to the ANC, Mali Lithium operations unaffected and DRDGOLD ends financial year on a high.</p></p></p><div class="block_advert"><div class="acm-ad-tag"><div id='acm-ad-tag-1423043671983-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-0'); });</script> </div></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"><div id="acm_ad_zones-2" class="et_pb_widget acm_ad_zones"><div class="acm-ad-tag"><div id='acm-ad-tag-1423043671983-3'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-3'); });</script> </div></div></div><div id="acm_ad_zones-3" class="et_pb_widget acm_ad_zones"><div class="acm-ad-tag"><div id='acm-ad-tag-1423043671983-4'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-4'); });</script> </div></div></div><div id="acm_ad_zones-5" class="et_pb_widget acm_ad_zones"><div class="acm-ad-tag"><div id='acm-ad-tag-%tag_id%'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });</script> </div></div></div></div></div></div><div class="additional_section et_pb_section et_section_regular"><div class="et_pb_row"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4 et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_bg_layout_light et_pb_text_align_center"><div class="et_pb_text_inner"><h1>Additional Reading?</h1> <a href="https://miningnews.co.za/request-your-free-magazine-and-weekly-newsletter/" class="button button_large">Request Free Copy</a></div></div></div></div></div><div class="related_posts container"><h1>Related Articles</h1><div class="related_posts_content"><article id="post-37730" class="et_pb_post post-37730 post type-post status-publish format-standard has-post-thumbnail hentry category-ceo-talk category-industry-insight category-news category-technology-2 category-women-in-mining tag-womeninmining tag-belfast-coal-mine tag-black-women-in-mining tag-caesar-nokwe tag-cement-lime-aggregate tag-chrome tag-diamonds tag-diversity-in-the-mining-industry tag-engineering-learnerships tag-exxaro-belfast-coal-mine tag-grootegeluk tag-internships tag-iron-ore tag-lazarus-ramashilabele tag-pit-programmes tag-sand tag-senior-management-female tag-tamara-qwatekana tag-women-empowerment tag-women-in-mining-wim"><div class="et_post_meta_wrapper"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2020/04/21/a-female-first-for-exxaro/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2020/04/Exxaro_small-315x210.jpg" class="attachment-loop-content size-loop-content wp-post-image" alt="" srcset="https://miningnews.co.za/wp-content/uploads/sites/3/2020/04/Exxaro_small-315x210.jpg 315w, https://miningnews.co.za/wp-content/uploads/sites/3/2020/04/Exxaro_small-300x200.jpg 300w, https://miningnews.co.za/wp-content/uploads/sites/3/2020/04/Exxaro_small.jpg 500w" sizes="(max-width: 315px) 100vw, 315px" /> </a></div><h4 class="entry-title"><a href="https://miningnews.co.za/2020/04/21/a-female-first-for-exxaro/">A female first for Exxaro</a></h4></div></article><article id="post-39148" class="et_pb_post post-39148 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-industry-insight category-news"><div class="et_post_meta_wrapper"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2020/08/19/charges-withdrawn-against-implats/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2020/08/Impala-315x210.jpg" class="attachment-loop-content size-loop-content wp-post-image" alt="" srcset="https://miningnews.co.za/wp-content/uploads/sites/3/2020/08/Impala-315x210.jpg 315w, https://miningnews.co.za/wp-content/uploads/sites/3/2020/08/Impala-510x341.jpg 510w" sizes="(max-width: 315px) 100vw, 315px" /> </a></div><h4 class="entry-title"><a href="https://miningnews.co.za/2020/08/19/charges-withdrawn-against-implats/">Charges withdrawn against Implats</a></h4></div></article><article id="post-35570" class="et_pb_post post-35570 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-featured tag-sibanye-gold"><div class="et_post_meta_wrapper"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2019/06/07/sibanye-stillwater-reduces-job-cut-plan-in-gold-shake-up/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2018/06/Presentation1-SIBANYE-e1518527191386-315x210.png" class="attachment-loop-content size-loop-content wp-post-image" alt="" /> </a></div><h4 class="entry-title"><a href="https://miningnews.co.za/2019/06/07/sibanye-stillwater-reduces-job-cut-plan-in-gold-shake-up/">Sibanye-Stillwater reduces job cut plan in gold shake-up</a></h4></div></article></div></div></div><section id="page_content_footer"><div class="section_image_block section_subscribe_block et_pb_section" style="background-image: url(https://miningnews.co.za/wp-content/uploads/sites/3/2019/08/B1008_20140401_051.jpg);"><div class="et_pb_row et_pb_equal_columns et_pb_gutters2"><div class="et_pb_column et_pb_column_4_4 et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_bg_layout_light et_pb_text_align_center"><div class="et_pb_text_inner"><h1>Subscribe to the<br/>newsletter</h1> <a href="#subscribe_popup" class="button button_large open_popup_link">Subscribe</a></div></div></div></div></div></section><div id="subscribe_popup" class="popup mfp-hide"><h1>Subscribe to Newsletter</h1><div class="form_message"></div><form class="cmb-form" method="post" id="magazine-subscribe-newsletter-form" enctype="multipart/form-data" encoding="multipart/form-data"><input type="hidden" name="object_id" value="fake-object-id"> <input type="hidden" id="nonce_CMB2phpmagazine-subscribe-newsletter-form" name="nonce_CMB2phpmagazine-subscribe-newsletter-form" value="e8655c7f9b" /><div class="cmb2-wrap form-table"><div id="cmb2-metabox-magazine-subscribe-newsletter-form" class="cmb2-metabox cmb-field-list"><div class="cmb-row cmb-type-html-block cmb2-id-title-details" data-fieldtype="html_block"><div class="cmb-td"><div class="cmb2-metabox-html"><h2>Fill in your details below</h2><h3>Please complete the form below to complete your subscription</h3></div></div></div><div class="halfrows"><div class="cmb-row cmb-type-text cmb2-id-title table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="title">Title *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="title" id="title" value="" data-hash='13k6q6llom60' placeholder="Title *" required="required"/></div></div><div class="cmb-row cmb-type-text cmb2-id-name table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="name">Name *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="name" id="name" value="" data-hash='569a1tf96v00' placeholder="Name *" required="required"/></div></div><div class="cmb-row cmb-type-text cmb2-id-surname table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="surname">Surname *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="surname" id="surname" value="" data-hash='422tpq5bvvl0' placeholder="Surname *" required="required"/></div></div><div class="cmb-row cmb-type-text cmb2-id-company table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="company">Company *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="company" id="company" value="" data-hash='3iep3lv6s1t0' placeholder="Company *" required="required"/></div></div><div class="cmb-row cmb-type-text cmb2-id-industry table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="industry">Industry Type</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="industry" id="industry" value="" data-hash='aicitlhrbja0' placeholder="Industry Type"/></div></div><div class="cmb-row cmb-type-text cmb2-id-job-title table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="job_title">Job Title *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="job_title" id="job_title" value="" data-hash='7qjb3s31njd0' placeholder="Job Title *" required="required"/></div></div><div class="cmb-row cmb-type-text cmb2-id-mobile table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="mobile">Mobile Number</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="mobile" id="mobile" value="" data-hash='4vnglmose2u0' placeholder="Mobile Number"/></div></div><div class="cmb-row cmb-type-text cmb2-id-telephone table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="telephone">Landline Telephone *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="telephone" id="telephone" value="" data-hash='5hipnustadk0' placeholder="Landline Telephone *" required="required"/></div></div><div class="cmb-row cmb-type-text-email cmb2-id-email" data-fieldtype="text_email"><div class="cmb-th"> <label for="email">Email *</label></div><div class="cmb-td"> <input type="email" class="cmb2-text-email cmb2-text-medium" name="email" id="email" value="" data-hash='1123jv02qn9o' placeholder="Email *" required="required"/></div></div><div class="cmb-row cmb-type-text-email cmb2-id-secondary-email" data-fieldtype="text_email"><div class="cmb-th"> <label for="secondary_email">Secondary Email *</label></div><div class="cmb-td"> <input type="email" class="cmb2-text-email cmb2-text-medium" name="secondary_email" id="secondary_email" value="" data-hash='3q5ir19p6qlg' placeholder="Secondary Email *"/></div></div><div id="address_fields"><div class="cmb-row cmb-type-title cmb2-id-title-address" data-fieldtype="title"><div class="cmb-td"><h5  class="cmb2-metabox-title" id="title-address" data-hash='4vmps1a1ut50' placeholder="Postal Address">Postal Address</h5></div></div><div><div class="cmb-row cmb-type-text cmb2-id-address-1 table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="address_1">Postal Address Line 1 *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="address_1" id="address_1" value="" data-hash='bquabn6apcs0' placeholder="Postal Address Line 1 *"/></div></div><div class="cmb-row cmb-type-text cmb2-id-address-2 table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="address_2">Postal Address Line 2</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="address_2" id="address_2" value="" data-hash='7sse6ihedqu0' placeholder="Postal Address Line 2"/></div></div><div class="cmb-row cmb-type-text cmb2-id-city table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="city">City *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="city" id="city" value="" data-hash='4kqngpmvml40' placeholder="City *"/></div></div><div class="cmb-row cmb-type-text cmb2-id-postal-code table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="postal_code">Postal code *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="postal_code" id="postal_code" value="" data-hash='1p9qp149mbpo' placeholder="Postal code *"/></div></div><div class="cmb-row cmb-type-text cmb2-id-province table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="province">Province *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="province" id="province" value="" data-hash='6ahed4nouav0' placeholder="Province *"/></div></div><div class="cmb-row cmb-type-select cmb2-id-country" data-fieldtype="select"><div class="cmb-th"> <label for="country">Country *</label></div><div class="cmb-td"> <select class="cmb2_select" name="country" id="country" data-hash='55j4c0v7f5k0' placeholder="Country *"><option value="Afghanistan" >Afghanistan</option><option value="Albania" >Albania</option><option value="Algeria" >Algeria</option><option value="American Samoa" >American Samoa</option><option value="Andorra" >Andorra</option><option value="Angola" >Angola</option><option value="Anguilla" >Anguilla</option><option value="Antarctica" >Antarctica</option><option value="Antigua and Barbuda" >Antigua and Barbuda</option><option value="Argentina" >Argentina</option><option value="Armenia" >Armenia</option><option value="Aruba" >Aruba</option><option value="Australia" >Australia</option><option value="Austria" >Austria</option><option value="Azerbaijan" >Azerbaijan</option><option value="Bahamas" >Bahamas</option><option value="Bahrain" >Bahrain</option><option value="Bangladesh" >Bangladesh</option><option value="Barbados" >Barbados</option><option value="Belarus" >Belarus</option><option value="Belgium" >Belgium</option><option value="Belize" >Belize</option><option value="Benin" >Benin</option><option value="Bermuda" >Bermuda</option><option value="Bhutan" >Bhutan</option><option value="Bolivia" >Bolivia</option><option value="Bosnia and Herzegovina" >Bosnia and Herzegovina</option><option value="Botswana" >Botswana</option><option value="Bouvet Island" >Bouvet Island</option><option value="Brazil" >Brazil</option><option value="British Indian Ocean Territory" >British Indian Ocean Territory</option><option value="Brunei Darussalam" >Brunei Darussalam</option><option value="Bulgaria" >Bulgaria</option><option value="Burkina Faso" >Burkina Faso</option><option value="Burundi" >Burundi</option><option value="Cambodia" >Cambodia</option><option value="Cameroon" >Cameroon</option><option value="Canada" >Canada</option><option value="Cape Verde" >Cape Verde</option><option value="Cayman Islands" >Cayman Islands</option><option value="Central African Republic" >Central African Republic</option><option value="Chad" >Chad</option><option value="Chile" >Chile</option><option value="China" >China</option><option value="Christmas Island" >Christmas Island</option><option value="Cocos (Keeling) Islands" >Cocos (Keeling) Islands</option><option value="Colombia" >Colombia</option><option value="Comoros" >Comoros</option><option value="Congo" >Congo</option><option value="Congo, the Democratic Republic of the" >Congo, the Democratic Republic of the</option><option value="Cook Islands" >Cook Islands</option><option value="Costa Rica" >Costa Rica</option><option value="Cote D'Ivoire" >Cote D'Ivoire</option><option value="Croatia" >Croatia</option><option value="Cuba" >Cuba</option><option value="Cyprus" >Cyprus</option><option value="Czech Republic" >Czech Republic</option><option value="Denmark" >Denmark</option><option value="Djibouti" >Djibouti</option><option value="Dominica" >Dominica</option><option value="Dominican Republic" >Dominican Republic</option><option value="Ecuador" >Ecuador</option><option value="Egypt" >Egypt</option><option value="El Salvador" >El Salvador</option><option value="Equatorial Guinea" >Equatorial Guinea</option><option value="Eritrea" >Eritrea</option><option value="Estonia" >Estonia</option><option value="Ethiopia" >Ethiopia</option><option value="Falkland Islands (Malvinas)" >Falkland Islands (Malvinas)</option><option value="Faroe Islands" >Faroe Islands</option><option value="Fiji" >Fiji</option><option value="Finland" >Finland</option><option value="France" >France</option><option value="French Guiana" >French Guiana</option><option value="French Polynesia" >French Polynesia</option><option value="French Southern Territories" >French Southern Territories</option><option value="Gabon" >Gabon</option><option value="Gambia" >Gambia</option><option value="Georgia" >Georgia</option><option value="Germany" >Germany</option><option value="Ghana" >Ghana</option><option value="Gibraltar" >Gibraltar</option><option value="Greece" >Greece</option><option value="Greenland" >Greenland</option><option value="Grenada" >Grenada</option><option value="Guadeloupe" >Guadeloupe</option><option value="Guam" >Guam</option><option value="Guatemala" >Guatemala</option><option value="Guinea" >Guinea</option><option value="Guinea-Bissau" >Guinea-Bissau</option><option value="Guyana" >Guyana</option><option value="Haiti" >Haiti</option><option value="Heard Island and Mcdonald Islands" >Heard Island and Mcdonald Islands</option><option value="Holy See (Vatican City State)" >Holy See (Vatican City State)</option><option value="Honduras" >Honduras</option><option value="Hong Kong" >Hong Kong</option><option value="Hungary" >Hungary</option><option value="Iceland" >Iceland</option><option value="India" >India</option><option value="Indonesia" >Indonesia</option><option value="Iran, Islamic Republic of" >Iran, Islamic Republic of</option><option value="Iraq" >Iraq</option><option value="Ireland" >Ireland</option><option value="Israel" >Israel</option><option value="Italy" >Italy</option><option value="Jamaica" >Jamaica</option><option value="Japan" >Japan</option><option value="Jordan" >Jordan</option><option value="Kazakhstan" >Kazakhstan</option><option value="Kenya" >Kenya</option><option value="Kiribati" >Kiribati</option><option value="Korea, Democratic People's Republic of" >Korea, Democratic People's Republic of</option><option value="Korea, Republic of" >Korea, Republic of</option><option value="Kuwait" >Kuwait</option><option value="Kyrgyzstan" >Kyrgyzstan</option><option value="Lao People's Democratic Republic" >Lao People's Democratic Republic</option><option value="Latvia" >Latvia</option><option value="Lebanon" >Lebanon</option><option value="Lesotho" >Lesotho</option><option value="Liberia" >Liberia</option><option value="Libyan Arab Jamahiriya" >Libyan Arab Jamahiriya</option><option value="Liechtenstein" >Liechtenstein</option><option value="Lithuania" >Lithuania</option><option value="Luxembourg" >Luxembourg</option><option value="Macao" >Macao</option><option value="Macedonia, the Former Yugoslav Republic of" >Macedonia, the Former Yugoslav Republic of</option><option value="Madagascar" >Madagascar</option><option value="Malawi" >Malawi</option><option value="Malaysia" >Malaysia</option><option value="Maldives" >Maldives</option><option value="Mali" >Mali</option><option value="Malta" >Malta</option><option value="Marshall Islands" >Marshall Islands</option><option value="Martinique" >Martinique</option><option value="Mauritania" >Mauritania</option><option value="Mauritius" >Mauritius</option><option value="Mayotte" >Mayotte</option><option value="Mexico" >Mexico</option><option value="Micronesia, Federated States of" >Micronesia, Federated States of</option><option value="Moldova, Republic of" >Moldova, Republic of</option><option value="Monaco" >Monaco</option><option value="Mongolia" >Mongolia</option><option value="Montserrat" >Montserrat</option><option value="Morocco" >Morocco</option><option value="Mozambique" >Mozambique</option><option value="Myanmar" >Myanmar</option><option value="Namibia" >Namibia</option><option value="Nauru" >Nauru</option><option value="Nepal" >Nepal</option><option value="Netherlands" >Netherlands</option><option value="Netherlands Antilles" >Netherlands Antilles</option><option value="New Caledonia" >New Caledonia</option><option value="New Zealand" >New Zealand</option><option value="Nicaragua" >Nicaragua</option><option value="Niger" >Niger</option><option value="Nigeria" >Nigeria</option><option value="Niue" >Niue</option><option value="Norfolk Island" >Norfolk Island</option><option value="Northern Mariana Islands" >Northern Mariana Islands</option><option value="Norway" >Norway</option><option value="Oman" >Oman</option><option value="Pakistan" >Pakistan</option><option value="Palau" >Palau</option><option value="Palestinian Territory, Occupied" >Palestinian Territory, Occupied</option><option value="Panama" >Panama</option><option value="Papua New Guinea" >Papua New Guinea</option><option value="Paraguay" >Paraguay</option><option value="Peru" >Peru</option><option value="Philippines" >Philippines</option><option value="Pitcairn" >Pitcairn</option><option value="Poland" >Poland</option><option value="Portugal" >Portugal</option><option value="Puerto Rico" >Puerto Rico</option><option value="Qatar" >Qatar</option><option value="Reunion" >Reunion</option><option value="Romania" >Romania</option><option value="Russian Federation" >Russian Federation</option><option value="Rwanda" >Rwanda</option><option value="Saint Helena" >Saint Helena</option><option value="Saint Kitts and Nevis" >Saint Kitts and Nevis</option><option value="Saint Lucia" >Saint Lucia</option><option value="Saint Pierre and Miquelon" >Saint Pierre and Miquelon</option><option value="Saint Vincent and the Grenadines" >Saint Vincent and the Grenadines</option><option value="Samoa" >Samoa</option><option value="San Marino" >San Marino</option><option value="Sao Tome and Principe" >Sao Tome and Principe</option><option value="Saudi Arabia" >Saudi Arabia</option><option value="Senegal" >Senegal</option><option value="Serbia and Montenegro" >Serbia and Montenegro</option><option value="Seychelles" >Seychelles</option><option value="Sierra Leone" >Sierra Leone</option><option value="Singapore" >Singapore</option><option value="Slovakia" >Slovakia</option><option value="Slovenia" >Slovenia</option><option value="Solomon Islands" >Solomon Islands</option><option value="Somalia" >Somalia</option><option value="South Africa"  selected='selected'>South Africa</option><option value="South Georgia and the South Sandwich Islands" >South Georgia and the South Sandwich Islands</option><option value="Spain" >Spain</option><option value="Sri Lanka" >Sri Lanka</option><option value="Sudan" >Sudan</option><option value="Suriname" >Suriname</option><option value="Svalbard and Jan Mayen" >Svalbard and Jan Mayen</option><option value="Swaziland" >Swaziland</option><option value="Sweden" >Sweden</option><option value="Switzerland" >Switzerland</option><option value="Syrian Arab Republic" >Syrian Arab Republic</option><option value="Taiwan, Province of China" >Taiwan, Province of China</option><option value="Tajikistan" >Tajikistan</option><option value="Tanzania, United Republic of" >Tanzania, United Republic of</option><option value="Thailand" >Thailand</option><option value="Timor-Leste" >Timor-Leste</option><option value="Togo" >Togo</option><option value="Tokelau" >Tokelau</option><option value="Tonga" >Tonga</option><option value="Trinidad and Tobago" >Trinidad and Tobago</option><option value="Tunisia" >Tunisia</option><option value="Turkey" >Turkey</option><option value="Turkmenistan" >Turkmenistan</option><option value="Turks and Caicos Islands" >Turks and Caicos Islands</option><option value="Tuvalu" >Tuvalu</option><option value="Uganda" >Uganda</option><option value="Ukraine" >Ukraine</option><option value="United Arab Emirates" >United Arab Emirates</option><option value="United Kingdom" >United Kingdom</option><option value="United States" >United States</option><option value="United States Minor Outlying Islands" >United States Minor Outlying Islands</option><option value="Uruguay" >Uruguay</option><option value="Uzbekistan" >Uzbekistan</option><option value="Vanuatu" >Vanuatu</option><option value="Venezuela" >Venezuela</option><option value="Viet Nam" >Viet Nam</option><option value="Virgin Islands, British" >Virgin Islands, British</option><option value="Virgin Islands, U.s." >Virgin Islands, U.s.</option><option value="Wallis and Futuna" >Wallis and Futuna</option><option value="Western Sahara" >Western Sahara</option><option value="Yemen" >Yemen</option><option value="Zambia" >Zambia</option><option value="Zimbabwe" >Zimbabwe</option> </select></div></div></div></div></div></div></div><input type="hidden" class="cmb2-hidden" name="magazines[]" id="magazines" value="1" data-hash='4jpp06vrecj0'/><input type="hidden" class="cmb2-hidden" name="subscribe[]" id="subscribe" value="1_email" data-hash='7isur65bian0'/><input type="hidden" class="cmb2-hidden" name="newsletter" id="newsletter" value="1" data-hash='2rdtanbmpc9g'/> <input type="submit" name="submit-cmb" value="Submit" class="button button-submit"></form></div><footer id="main-footer"><div class="container"><div id="footer-widgets" class="clearfix"><div class="footer-widget"><div id="ws_shortcode_widget-2" class="fwidget et_pb_widget ws_shortcode_widget"><h4 class="title">Facebook</h4><div class="ws-shortcode-widget-content"><section class="cff-likebox cff-outside cff-top" ><iframe src="" data-likebox-id="120303756920" data-likebox-width="300" data-likebox-header="false" data-hide-cover="false" data-hide-cta="false" data-likebox-faces="false" height="130" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media" class="fb_iframe_widget"></iframe></section><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" style="width:100%; "><div class="cff-item cff-video-post author-mining-news" id="cff_120303756920_1050079648742357" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/120303756920" target="_blank" rel="nofollow" >Mining News</a><span class="cff-story"> </span></p><p class="cff-date" > 1 hour ago</p></div><div class="cff-author-img"><a href="https://facebook.com/120303756920" target="_blank" rel="nofollow" ><img src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/94515837_10156963913871921_4007204813585514496_o.jpg?_nc_cat=104&_nc_sid=dbb9e7&_nc_ohc=PU801-0U80kAX8P6rU7&_nc_ht=scontent-jnb1-1.xx&oh=6ae04851a393a7f886fa2fb6ac77538a&oe=5F78876A" title="Mining News" alt="Mining News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Here's a recap of this week's Mining News in 90 seconds. Stay up to date and don't miss out on news making headlines in the mining industry. Subscribe to our weekly newsletter today! <br /><a href="https://facebook.com/633358663345674">#miningnews</a> <a href="https://facebook.com/667598539936461">#90seconds</a> <a href="https://facebook.com/596468257047970">#NewsUpdate</a><br /><br /><a href="https://miningnews.co.za/request-your-free-magazine-and-weekly-newsletter/">miningnews.co.za/request-your-free-magazine-and-weekly-newsletter/</a> </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/120303756920/posts/1050079648742357" target="_blank" style="color: #;"><span style="padding-right: 5px;" class="fa fas fa-video-camera fa-video" aria-hidden="true"></span>Video</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/120303756920/posts/1050079648742357" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F1050079648742357' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F1050079648742357' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F1050079648742357&amp;title=Here%27s%20a%20recap%20of%20this%20week%27s%20Mining%20News%20in%2090%20seconds.%20Stay%20up%20to%20date%20and%20don%27t%20miss%20out%20on%20news%20making%20headlines%20in%20the%20mining%20industry.%20Subscribe%20to%20our%20weekly%20newsletter%20today%21%20%23miningnews%20%2390seconds%20%23NewsUpdateminingnews.co.za%2Frequest-your-free-magazine-and-weekly-newsletter%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F1050079648742357%20-%20Here%27s%20a%20recap%20of%20this%20week%27s%20Mining%20News%20in%2090%20seconds.%20Stay%20up%20to%20date%20and%20don%27t%20miss%20out%20on%20news%20making%20headlines%20in%20the%20mining%20industry.%20Subscribe%20to%20our%20weekly%20newsletter%20today%21%20%23miningnews%20%2390seconds%20%23NewsUpdateminingnews.co.za%2Frequest-your-free-magazine-and-weekly-newsletter%2F%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-mining-news" id="cff_120303756920_10157351336551921" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/120303756920" target="_blank" rel="nofollow" >Mining News</a><span class="cff-story"> </span></p><p class="cff-date" > 3 hours ago</p></div><div class="cff-author-img"><a href="https://facebook.com/120303756920" target="_blank" rel="nofollow" ><img src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/94515837_10156963913871921_4007204813585514496_o.jpg?_nc_cat=104&_nc_sid=dbb9e7&_nc_ohc=PU801-0U80kAX8P6rU7&_nc_ht=scontent-jnb1-1.xx&oh=6ae04851a393a7f886fa2fb6ac77538a&oe=5F78876A" title="Mining News" alt="Mining News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Despite the impact of the COVID-19 pandemic, the Implats Group has record sales revenues for its full year to 30 June 2020. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://miningnews.co.za/2020/09/04/implats-records-sales-revenue-despite-covid-19-pandemic/" target="_blank" rel="nofollow" style="color:#;">Implats records sales revenue despite COVID-19 pandemic | Mining News</a></p><span class="cff-post-desc" >Despite the impact of the COVID-19 pandemic, the Implats Group has record sales revenues for its full year to 30 June 2020. The Group also declared a final dividend of R4.00 a share, bringing the total dividend for the full year to R5.25 per share. The Implats strategic journey over the past few ... </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/120303756920_10157351336551921" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F10157351336551921' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F10157351336551921' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F10157351336551921&amp;title=Despite%20the%20impact%20of%20the%20COVID-19%20pandemic%2C%20the%20Implats%20Group%20has%20record%20sales%20revenues%20for%20its%20full%20year%20to%2030%20June%202020.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F10157351336551921%20-%20Despite%20the%20impact%20of%20the%20COVID-19%20pandemic%2C%20the%20Implats%20Group%20has%20record%20sales%20revenues%20for%20its%20full%20year%20to%2030%20June%202020.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div><div class="cff-item cff-link-item author-mining-news" id="cff_120303756920_10157351047571921" ><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/120303756920" target="_blank" rel="nofollow" >Mining News</a><span class="cff-story"> </span></p><p class="cff-date" > 7 hours ago</p></div><div class="cff-author-img"><a href="https://facebook.com/120303756920" target="_blank" rel="nofollow" ><img src="https://scontent-jnb1-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/94515837_10156963913871921_4007204813585514496_o.jpg?_nc_cat=104&_nc_sid=dbb9e7&_nc_ohc=PU801-0U80kAX8P6rU7&_nc_ht=scontent-jnb1-1.xx&oh=6ae04851a393a7f886fa2fb6ac77538a&oe=5F78876A" title="Mining News" alt="Mining News" width=40 height=40 onerror="this.style.display='none'"></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Michael Cardinaels talks viewers through a virtual site visit of <a href="https://facebook.com/871660313015099">Sissingué Gold Mine</a> mine owned by <a href="https://facebook.com/1986192538106430">Perseus Mining</a> in Côte d’Ivoire. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://miningnews.co.za/2020/09/04/sissingue-mine-virtual-site-visit/" target="_blank" rel="nofollow" style="color:#;">Sissingué mine virtual site visit | Mining News</a></p><span class="cff-post-desc" ><a href="https://youtu.be/326ORbF-k2E">youtu.be/326ORbF-k2E</a> Michael Cardinaels, general manager at Sissingué, talks viewers through a virtual site visit of the mine in Côte d’Ivoire. The gold mine is operated by Perseus Mining. </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/120303756920_10157351047571921" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F10157351047571921' target='_blank' class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F10157351047571921' target='_blank' class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F10157351047571921&amp;title=Michael%20Cardinaels%20talks%20viewers%20through%20a%20virtual%20site%20visit%20of%20Sissingu%C3%A9%20Gold%20Mine%20mine%20owned%20by%20Perseus%20Mining%20in%20C%C3%B4te%20d%E2%80%99Ivoire.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F120303756920%2Fposts%2F10157351047571921%20-%20Michael%20Cardinaels%20talks%20viewers%20through%20a%20virtual%20site%20visit%20of%20Sissingu%C3%A9%20Gold%20Mine%20mine%20owned%20by%20Perseus%20Mining%20in%20C%C3%B4te%20d%E2%80%99Ivoire.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div></div></div><div class="cff-clear"></div></div></div></div></div><div class="footer-widget"><div id="ws_shortcode_widget-3" class="fwidget et_pb_widget ws_shortcode_widget"><h4 class="title">Twitter</h4><div class="ws-shortcode-widget-content"><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/Mining_News" target="_blank" title="@Mining_News" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">Mining News</span><span class="ctf-header-follow"><i class="fa fab fa-twitter " aria-hidden="true"></i>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><i class="fa fab fa-twitter" aria-hidden="true"></i></div><img src="https://pbs.twimg.com/profile_images/1252223682623258625/MXIEDH5n_normal.jpg" alt="Mining News" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-mining_news ctf-new ctf-retweet" id="1301878005531398146" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Mining_News" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Mining_News" target="_blank" class="ctf-retweet-text" style="">Mining News Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/MHSC_SA" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1162277600602943488/4S6Dv4TS_normal.jpg" alt="MHSC_SA" width="48" height="48"></a><a href="https://twitter.com/MHSC_SA" target="_blank" class="ctf-author-name" style="">MHSC</a><a href="https://twitter.com/MHSC_SA" class="ctf-author-screenname" target="_blank" style="">@MHSC_SA</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/MHSC_SA/status/1301873324272820224" class="ctf-tweet-date" target="_blank" style="">1h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">MEMSA showcased the latest Technological Advances with regards to the Safety Signaling Systems of Winches and introduced new Data Logging Systems able to assist with incident investigations of Winch operations and accidents. #TMM #MHSC #ZeroHarm</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1301873324272820224&related=MHSC_SA" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1301873324272820224</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1301873324272820224&related=MHSC_SA" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1301873324272820224</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1301873324272820224&related=MHSC_SA" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1301873324272820224</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/MHSC_SA/status/1301873324272820224" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1301873324272820224</span></a></div></div><div class="ctf-item ctf-author-mining_news ctf-new" id="1301870213454073858" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Mining_News" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1252223682623258625/MXIEDH5n_normal.jpg" alt="Mining_News" width="48" height="48"></a><a href="https://twitter.com/Mining_News" target="_blank" class="ctf-author-name" style="">Mining News</a><a href="https://twitter.com/Mining_News" class="ctf-author-screenname" target="_blank" style="">@Mining_News</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Mining_News/status/1301870213454073858" class="ctf-tweet-date" target="_blank" style="">1h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Here's a recap of this week's Mining News in 90 seconds. Stay up to date and don't miss out on news making headlines in the mining industry. Subscribe to our weekly newsletter today! <br /> #MiningNews #90seconds #Newsupdate<br /> <br /> https://t.co/UP1alYTy2R</p><a href="https://twitter.com/Mining_News/status/1301870213454073858" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-file-video-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1301870213454073858&related=Mining_News" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1301870213454073858</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1301870213454073858&related=Mining_News" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1301870213454073858</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1301870213454073858&related=Mining_News" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1301870213454073858</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Mining_News/status/1301870213454073858" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1301870213454073858</span></a></div></div><div class="ctf-item ctf-author-mining_news ctf-new" id="1301778724531167233" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Mining_News" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1252223682623258625/MXIEDH5n_normal.jpg" alt="Mining_News" width="48" height="48"></a><a href="https://twitter.com/Mining_News" target="_blank" class="ctf-author-name" style="">Mining News</a><a href="https://twitter.com/Mining_News" class="ctf-author-screenname" target="_blank" style="">@Mining_News</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Mining_News/status/1301778724531167233" class="ctf-tweet-date" target="_blank" style="">7h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Michael Cardinaels talks viewers through a virtual site visit of Sissingué Gold Mine mine owned by @PerseusMining in Côte d’Ivoire.<br /> <br /> https://t.co/p4q8lxNWFX</p><a href="https://twitter.com/Mining_News/status/1301778724531167233" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1301778724531167233&related=Mining_News" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1301778724531167233</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1301778724531167233&related=Mining_News" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1301778724531167233</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1301778724531167233&related=Mining_News" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1301778724531167233</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Mining_News/status/1301778724531167233" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1301778724531167233</span></a></div></div><div class="ctf-item ctf-author-mining_news ctf-new ctf-retweet" id="1301503705699811336" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Mining_News" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Mining_News" target="_blank" class="ctf-retweet-text" style="">Mining News Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/joburgindaba" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/469040348044333057/cVfRsFkH_normal.jpeg" alt="joburgindaba" width="48" height="48"></a><a href="https://twitter.com/joburgindaba" target="_blank" class="ctf-author-name" style="">The Joburg Indaba</a><a href="https://twitter.com/joburgindaba" class="ctf-author-screenname" target="_blank" style="">@joburgindaba</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/joburgindaba/status/1301485100694212608" class="ctf-tweet-date" target="_blank" style="">3 Sep</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Join Steve Phiri, CEO at Royal Bafokeng Platinum, at the PGMs Industry Day, 9 September, for a discussion on the impact of Covid-19 on the supply of PGMs, #pgmsindustryday, #joburgindaba<br /> https://t.co/4ZtZNGkgKu</p><a href="https://twitter.com/joburgindaba/status/1301485100694212608" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1301485100694212608&related=joburgindaba" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1301485100694212608</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1301485100694212608&related=joburgindaba" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1301485100694212608</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1301485100694212608&related=joburgindaba" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1301485100694212608</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/joburgindaba/status/1301485100694212608" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1301485100694212608</span></a></div></div><div class="ctf-item ctf-author-mining_news ctf-new ctf-retweet" id="1301503668710244360" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Mining_News" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Mining_News" target="_blank" class="ctf-retweet-text" style="">Mining News Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Mineworkerspf" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/903288967528943616/uI6qpq51_normal.jpg" alt="Mineworkerspf" width="48" height="48"></a><a href="https://twitter.com/Mineworkerspf" target="_blank" class="ctf-author-name" style="">Mineworkers Provident Fund</a><a href="https://twitter.com/Mineworkerspf" class="ctf-author-screenname" target="_blank" style="">@Mineworkerspf</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Mineworkerspf/status/1301498715660845056" class="ctf-tweet-date" target="_blank" style="">3 Sep</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style=""></p><a href="https://twitter.com/Mineworkerspf/status/1301498715660845056" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1301498715660845056&related=Mineworkerspf" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1301498715660845056</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1301498715660845056&related=Mineworkerspf" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1301498715660845056</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1301498715660845056&related=Mineworkerspf" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1301498715660845056</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Mineworkerspf/status/1301498715660845056" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1301498715660845056</span></a></div></div><div class="ctf-item ctf-author-mining_news ctf-new ctf-retweet" id="1301468933254307840" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Mining_News" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet" aria-hidden="true"></i><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Mining_News" target="_blank" class="ctf-retweet-text" style="">Mining News Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/joburgindaba" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/469040348044333057/cVfRsFkH_normal.jpeg" alt="joburgindaba" width="48" height="48"></a><a href="https://twitter.com/joburgindaba" target="_blank" class="ctf-author-name" style="">The Joburg Indaba</a><a href="https://twitter.com/joburgindaba" class="ctf-author-screenname" target="_blank" style="">@joburgindaba</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/joburgindaba/status/1301130267843866624" class="ctf-tweet-date" target="_blank" style="">2 Sep</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Anton Berlin, Marketing Director at Norilsk Nickel, Russia, will discuss how the PGMs industry can innovate and develop new markets and applications at #pgmsindustryday, 9 September, #joburgindaba https://t.co/4ZtZNGkgKu</p><a href="https://twitter.com/joburgindaba/status/1301130267843866624" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1301130267843866624&related=joburgindaba" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1301130267843866624</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1301130267843866624&related=joburgindaba" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1301130267843866624</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1301130267843866624&related=joburgindaba" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1301130267843866624</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/joburgindaba/status/1301130267843866624" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1301130267843866624</span></a></div></div><div class="ctf-item ctf-author-mining_news ctf-new" id="1301145577347076096" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Mining_News" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1252223682623258625/MXIEDH5n_normal.jpg" alt="Mining_News" width="48" height="48"></a><a href="https://twitter.com/Mining_News" target="_blank" class="ctf-author-name" style="">Mining News</a><a href="https://twitter.com/Mining_News" class="ctf-author-screenname" target="_blank" style="">@Mining_News</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Mining_News/status/1301145577347076096" class="ctf-tweet-date" target="_blank" style="">2 Sep</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">DRDGOLD’s financial year ended on a high following an increase in the group’s operating profit to R1 562.1 million.<br /> #gold #goldprices <br /> <br /> https://t.co/xt3j1EqGTE</p><a href="https://twitter.com/Mining_News/status/1301145577347076096" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1301145577347076096&related=Mining_News" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i><span class="ctf-screenreader">Reply on Twitter 1301145577347076096</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1301145577347076096&related=Mining_News" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-screenreader">Retweet on Twitter 1301145577347076096</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1301145577347076096&related=Mining_News" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-screenreader">Like on Twitter 1301145577347076096</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Mining_News/status/1301145577347076096" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1301145577347076096</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div></div></div></div></div><div class="container"><div class="block_advert"><div class="acm-ad-tag"><div id='acm-ad-tag-%tag_id%'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });</script> </div></div></div><div class="footer_scroll_top">Back to Top</div></div><div id="footer-bottom"><div class="container clearfix"><div id="footer-info">@2020 Novus Print (Pty) Ltd</div></div></div></footer></div></div>  <script type="text/javascript">var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "3/" + document.title]);
	_paq.push(['setCustomDimension', 1, '{"ID":31362,"name":"Dineo Phoshoko","avatar":"98a6e714d25600d40d91970aca291625"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '11614']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();</script>  <script type="text/javascript">var cfflinkhashtags = "true";</script>  <script type="text/javascript">var sbiajaxurl = "https://miningnews.co.za/wp-admin/admin-ajax.php";</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript"></script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-30561265-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30561265-1');</script><script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAxMT_Tq5uyuDFzqVfBzxUa6mFJGGq-lPk&#038;libraries=places&#038;ver=3.26.3'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/js/cmb-map.js?ver=1.0.0'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.26.3'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/miningnews.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script> <script type='text/javascript'>var ctf = {"ajax_url":"https:\/\/miningnews.co.za\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3'></script> <script type='text/javascript'>var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};</script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.26.3'></script> <script type='text/javascript'>var DIVI = {"item_count":"%d Item","items_count":"%d Items"};</script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/Divi/js/custom.js?ver=3.26.3'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.26.3'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.26.3'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.26.3'></script> <script type='text/javascript'>var et_pb_custom = {"ajaxurl":"https:\/\/miningnews.co.za\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/miningnews.co.za\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/miningnews.co.za\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"3a2efdce01","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1c70a64d98","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"39274","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.26.3'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/Divi/core/admin/js/common.js?ver=3.26.3'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/js/slick.min.js?ver=1.0.0'></script> <script type='text/javascript'>var ws = {"ajaxurl":"https:\/\/miningnews.co.za\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/js/scripts.js?ver=1.0.0'></script> <script type='text/javascript' src='https://miningnews.co.za/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://miningnews.co.za/wp-content/themes/3smedia-2019/ws/vendor/cmb2/cmb2/js/cmb2.min.js?ver=2.6.0'></script> </body></html>