<!DOCTYPE html><html dir="ltr" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Open Sans:400,700","Fira Sans:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic"] },classes:false, events:false, timeout:1500};</script><link rel="pingback" href="https://miningnews.co.za/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://miningnews.co.za';var et_post_id='43012';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://miningnews.co.za/wp-content/cache/autoptimize/3/css/autoptimize_25b2191062882877b9bc1c976135dd6a.css" rel="stylesheet" /><title>Holding company acquires group focused on the mining and other sectors | Mining News</title><meta name="description" content="Tabono Investments has acquired a stake in Advanced Group, a risk management, mitigation and emergency response specialist entrenched in the mining sector." /><meta name="robots" content="max-image-preview:large" /><meta name="keywords" content="advanced group,emergency response,holding company acquires group focused on the mining and other sectors,liran assness and reon barnard,mining news,mitigation,risk management,risk management and mitigation,tabono investments" /><link rel="canonical" href="https://miningnews.co.za/2022/10/25/holding-company-acquires-group-focused-on-the-mining-and-other-sectors/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Mining News | Mining and exploration projects in Africa and beyond" /><meta property="og:type" content="article" /><meta property="og:title" content="Holding company acquires group focused on the mining and other sectors | Mining News" /><meta property="og:description" content="Tabono Investments has acquired a stake in Advanced Group, a risk management, mitigation and emergency response specialist entrenched in the mining sector." /><meta property="og:url" content="https://miningnews.co.za/2022/10/25/holding-company-acquires-group-focused-on-the-mining-and-other-sectors/" /><meta property="article:published_time" content="2022-10-25T05:08:41+00:00" /><meta property="article:modified_time" content="2022-10-25T05:08:49+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Holding company acquires group focused on the mining and other sectors | Mining News" /><meta name="twitter:description" content="Tabono Investments has acquired a stake in Advanced Group, a risk management, mitigation and emergency response specialist entrenched in the mining sector." /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">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</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Mining News &raquo; Feed" href="https://miningnews.co.za/feed/" /><link rel="alternate" type="application/rss+xml" title="Mining News &raquo; Comments Feed" href="https://miningnews.co.za/comments/feed/" /><link rel="alternate" type="text/calendar" title="Mining News &raquo; iCal Feed" href="https://miningnews.co.za/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Mining News &raquo; Holding company acquires group focused on the mining and other sectors Comments Feed" href="https://miningnews.co.za/2022/10/25/holding-company-acquires-group-focused-on-the-mining-and-other-sectors/feed/" /><meta content="3S Media 2019 v.1.0.0" name="generator"/><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://miningnews.co.za/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' /> <script type='text/javascript' src='https://miningnews.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://miningnews.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://miningnews.co.za/wp-json/wp/v2/posts/43012" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miningnews.co.za/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miningnews.co.za/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.3" /><link rel='shortlink' href='https://miningnews.co.za/?p=43012' /><link rel="alternate" type="application/json+oembed" href="https://miningnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminingnews.co.za%2F2022%2F10%2F25%2Fholding-company-acquires-group-focused-on-the-mining-and-other-sectors%2F" /><link rel="alternate" type="text/xml+oembed" href="https://miningnews.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminingnews.co.za%2F2022%2F10%2F25%2Fholding-company-acquires-group-focused-on-the-mining-and-other-sectors%2F&#038;format=xml" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://miningnews.co.za"><link rel="alternate" href="https://miningnews.co.za/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css"></style><link rel="preload" href="https://miningnews.co.za/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />  <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
		.addSize([1180, 100], [[1180, 100], [728, 90]])
		.addSize([980, 100], [[728, 90]])
		.addSize([468, 60], [468, 60])
		.addSize([300, 100], [300, 100])
		.build();
var adslot_0 = googletag.defineSlot('/126825687/MiningNews_LB', [[1180, 100], [728, 90]], "acm-ad-tag-1423043671983-1")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
var mapping = googletag.sizeMapping()
		.addSize([1180, 100], [[1180, 100], [728, 90]])
		.addSize([980, 100], [[728, 90]])
		.addSize([468, 60], [468, 60])
		.addSize([300, 100], [300, 100])
		.build();
var adslot_1 = googletag.defineSlot('/126825687/MiningNews_LB_Content', [[1180, 100], [728, 90]], "acm-ad-tag-1423043671983-5")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
var mapping = googletag.sizeMapping()
		.addSize([1180, 100], [[1180, 100], [728, 90]])
		.addSize([980, 100], [[728, 90]])
		.addSize([468, 60], [468, 60])
		.addSize([300, 100], [300, 100])
		.build();
var adslot_2 = googletag.defineSlot('/126825687/MiningNews_LB_Content_2', [[1180, 100], [728, 90]], "acm-ad-tag-1423043671983-6")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
var mapping = googletag.sizeMapping()
		.addSize([300, 300], [[300, 600], [300, 250]])
		.addSize([300, 250], [300, 250])
		.build();
var adslot_6 = googletag.defineSlot('/126825687/MiningNews_HPU', [[300, 600], [300, 250]], "acm-ad-tag-1644374621507-0")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
var mapping = googletag.sizeMapping()
		.addSize([300, 300], [[300, 600], [300, 250]])
		.addSize([300, 250], [300, 250])
		.build();
var adslot_7 = googletag.defineSlot('/126825687/MiningNews_HPU_2', [[300, 600], [300, 250]], "acm-ad-tag-1644374658549-0")
	.defineSizeMapping(mapping)
	.addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script> <script type="text/javascript">(function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "cxpxbmbl0y");</script><link rel="icon" href="https://miningnews.co.za/wp-content/uploads/sites/3/2022/05/cropped-MiningNews-favicon-2-32x32.png" sizes="32x32" /><link rel="icon" href="https://miningnews.co.za/wp-content/uploads/sites/3/2022/05/cropped-MiningNews-favicon-2-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://miningnews.co.za/wp-content/uploads/sites/3/2022/05/cropped-MiningNews-favicon-2-180x180.png" /><meta name="msapplication-TileImage" content="https://miningnews.co.za/wp-content/uploads/sites/3/2022/05/cropped-MiningNews-favicon-2-270x270.png" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-43012 single-format-standard tribe-no-js et_monarch et_button_no_icon et_pb_button_helper_class et_non_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns3 et_cover_background et_pb_gutter windows et_pb_gutters3 et_right_sidebar et_divi_theme et-db"><div id="slide_menu"><div class="slide_menu_inner"><div class="slide_menu_container"><div id="slide_menu_close"></div><div class="slide_menu_logo"> <img src="https://miningnews.co.za/wp-content/uploads/sites/3/2022/02/miningnews-color-logo.png" /></div><div id="slide_menu_mobile"><ul id="mobile_menu_slide" class="et_mobile_menu"><li id="menu-item-41704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41704"><a href="https://miningnews.co.za/">Home</a></li><li id="menu-item-38344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38344"><a href="https://miningnews.co.za/category/news/">News</a></li><li id="menu-item-41705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41705"><a href="https://miningnews.co.za/category/equipment-and-services/">Equipment &amp; Services</a></li><li id="menu-item-38349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38349"><a href="https://miningnews.co.za/category/ceo-talk/">CEO Talk</a></li><li id="menu-item-38361" class="advertise menu-item menu-item-type-post_type menu-item-object-page menu-item-38361"><a href="https://miningnews.co.za/advertise-with-us/">Advertise</a></li><li id="menu-item-41864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41864"><a target="_blank" rel="noopener" href="https://issuu.com/glen.t/stacks/43134ed267f94ded813542ca9bb8f08e">Digimag</a></li><li id="menu-item-42071" class="aboutus menu-item menu-item-type-post_type menu-item-object-page menu-item-42071"><a href="https://miningnews.co.za/about-us/">About us</a></li><li id="menu-item-38362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38362"><a href="https://miningnews.co.za/contact-us/">Contact Us</a></li></ul></div></div></div></div><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-secondary-menu"></div></div></div><header id="main-header" data-height-onload="110"><div class="container clearfix et_menu_container"><div class="logo_container"><div id="slide_menu_open" class="menu_icon"></div> <a href="https://miningnews.co.za/" class="home_icon">Home</a> <span class="logo_helper"></span> <a href="https://miningnews.co.za/"> <img src="https://miningnews.co.za/wp-content/uploads/sites/3/2022/02/miningnews-color-logo.png" alt="Mining News" id="logo" data-height-percentage="70" /> </a></div><div id="et-top-section"><div id="top_icons"><ul class="ws_social_icons"><li class="social_icon social_facebook"> <a href="https://www.facebook.com/Mining-News-120303756920/" target="_blank" class="icon"> <img src="https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/images/social/Facebook.svg" title="Facebook" /> <span>Facebook</span> </a></li><li class="social_icon social_twitter"> <a href="https://twitter.com/Mining_News" target="_blank" class="icon"> <img src="https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/images/social/Twitter.svg" title="Twitter" /> <span>Twitter</span> </a></li><li class="social_icon social_google-plus"> <a href="https://www.linkedin.com/showcase/inside-mining" target="_blank" class="icon"> <img src="https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/images/social/LinkedIn.svg" title="Linkedin" /> <span>Linkedin</span> </a></li><li class="social_icon social_google-plus"> <a href="https://www.youtube.com/playlist?list=PLFxdgV2yQqMz6TRNu2whww-dmjFBNsy5P" target="_blank" class="icon"> <img src="https://miningnews.co.za/wp-content/themes/3smedia-2019/assets/images/social/YouTube.svg" title="Youtube" /> <span>Youtube</span> </a></li></ul></div><div id="top_search"><div class="top_search_icon"></div><form role="search" method="get" class="top_search_form" action="https://miningnews.co.za/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> <button type="submit">Submit</button></form></div></div></div><nav id="top-menu-nav"><div class="container"><ul id="top-menu" class="nav"><li id="menu-item-41287" class="home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41287"><a href="https://miningnews.co.za/">Home</a></li><li id="menu-item-37850" class="shortcode_menu_item news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37850"><a href="https://miningnews.co.za/category/news/">News</a><ul class="sub-menu"><li id="menu-item-41706" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-41706"><div class="category_recent_list"><h3>Recent</h3><div class="posts"><div class="post"><a href="https://miningnews.co.za/2022/10/25/holding-company-acquires-group-focused-on-the-mining-and-other-sectors/">Holding company acquires group focused on the mining and other sectors</a></div><div class="post"><a href="https://miningnews.co.za/2022/10/24/electra-mining-botswana-cancelled-for-2023/">Electra Mining Botswana cancelled for 2023</a></div><div class="post"><a href="https://miningnews.co.za/2022/10/21/transnet-port-terminals-uplifts-force-majeure-as-full-workforce-reports-for-duty/">Transnet Port Terminals uplifts force majeure as full workforce reports for duty</a></div><div class="post"><a href="https://miningnews.co.za/2022/10/19/aew-2022-kicks-off-with-powerful-opening-remarks-by-industry-leaders/">AEW 2022 kicks off with powerful opening remarks by industry leaders</a></div><div class="post"><a href="https://miningnews.co.za/2022/10/19/safeguarding-lenders-as-environmental-social-risks-shift/">Safeguarding lenders as environmental, social risks shift</a></div><div class="post"><a href="https://miningnews.co.za/2022/10/18/untu-members-end-strike-after-reaching-three-year-wage-agreement-with-transnet/">UNTU members end strike after reaching three-year wage agreement with Transnet</a></div></div></div></li><li id="menu-item-41707" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-41707"><div class="category_features"><h3>Featured</h3><div class="posts"><article id="post-" class="post-43009 post type-post status-publish format-standard has-post-thumbnail hentry category-electra-mining category-events category-featured category-focus-in-africa category-global-focus category-news tag-botswana-mining-industry tag-botswana-pavilion-at-electra-mining-africa tag-electra-mining-africa-2024 tag-electra-mining-botswana-2023 tag-electra-mining-botswana-cancelled-for-2023 tag-mining-in-africa tag-mining-news"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2022/10/24/electra-mining-botswana-cancelled-for-2023/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2022/10/EMA-Botswana-315x210.jpg" class="attachment-loop-content size-loop-content wp-post-image" alt="Electra Mining Botswana cancelled for 2023" loading="lazy" /> </a></div><h4 class="entry-title"><a href="https://miningnews.co.za/2022/10/24/electra-mining-botswana-cancelled-for-2023/">Electra Mining Botswana cancelled for 2023</a></h4></article><article id="post-" class="post-43004 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-global-focus category-industry-insight category-mininginvestmentsandfinancials category-news tag-transnet-2 tag-transnetstrike tag-full-workforce-reports-for-duty tag-mining-news tag-recovery-plans-underway tag-south-african-transport-and-allied-workers-union-satawu tag-transnet-port-terminals-uplifts-force-majeure-after-full-workforce-reports-for-duty tag-transnet-strike-news tag-transnet-update tag-united-national-transport-union-untu"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2022/10/21/transnet-port-terminals-uplifts-force-majeure-as-full-workforce-reports-for-duty/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2022/10/Strike_-315x210.png" class="attachment-loop-content size-loop-content wp-post-image" alt="Transnet Port Terminals uplifts force majeure as full workforce reports for duty" loading="lazy" /> </a></div><h4 class="entry-title"><a href="https://miningnews.co.za/2022/10/21/transnet-port-terminals-uplifts-force-majeure-as-full-workforce-reports-for-duty/">Transnet Port Terminals uplifts force majeure as full workforce reports for duty</a></h4></article></div></div></li></ul></li><li id="menu-item-41703" class="shortcode_menu_item equipment-and-services menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41703"><a href="https://miningnews.co.za/category/equipment-and-services/">Equipment &amp; Services</a><ul class="sub-menu"><li id="menu-item-41709" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-41709"><div class="category_recent_list"><h3>Recent</h3><div class="posts"><div class="post"><a href="https://miningnews.co.za/2022/10/07/bmes-high-current-detonator-testing-improves-safety/">BME’s high current detonator testing improves safety</a></div><div class="post"><a href="https://miningnews.co.za/2022/09/30/elb-equipment-bags-global-accolade/">ELB Equipment bags global accolade</a></div><div class="post"><a href="https://miningnews.co.za/2022/09/16/a-washing-system-ideal-for-africas-sands-and-aggregates/">A washing system ideal for Africa’s sands and aggregates</a></div><div class="post"><a href="https://miningnews.co.za/2022/09/13/kal-tire-and-mitsui-sign-jv-to-advance-mining-tyre-recycling/">Kal Tire and Mitsui sign JV to advance mining tyre recycling</a></div><div class="post"><a href="https://miningnews.co.za/2022/09/08/smart-solutions-for-water-management-in-mining/">Smart solutions for water management in mining </a></div><div class="post"><a href="https://miningnews.co.za/2022/09/07/bending-machines/">Bending machines</a></div></div></div></li><li id="menu-item-41710" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-41710"><div class="category_features"><h3>Featured</h3><div class="posts"><article id="post-" class="post-40890 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-ceo-talk category-equipment-and-services category-featured category-industry-insight category-news tag-battery-electric-mining-equipment-partnership-for-epiroc-ivanhoe tag-boomer-m2-battery tag-business tag-copper tag-epiroc tag-gold tag-helena-hedblom-epirocs-president-and-ceo tag-ivanhoe-mines tag-ivanhoe-president-and-cfo tag-ivanplats tag-marna-cloete tag-mining-news tag-nickel tag-palladium tag-platinum tag-platreef-mine tag-rhodium tag-scooptram-st14-battery tag-underground-equipment"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2021/07/29/epiroc-ivanhoes-r150-million-partnership/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2021/07/Epiroc-315x210.jpg" class="attachment-loop-content size-loop-content wp-post-image" alt="Epiroc &amp; Ivanhoe’s R150 million partnership" loading="lazy" /> </a></div><h4 class="entry-title"><a href="https://miningnews.co.za/2021/07/29/epiroc-ivanhoes-r150-million-partnership/">Epiroc &amp; Ivanhoe’s R150 million partnership</a></h4></article><article id="post-" class="post-40675 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-equipment-and-services category-featured category-industry-insight category-news category-resourceful-mining tag-and-fx-series tag-craig-uren tag-f-series tag-isuzu-motors-south-africa-imsa tag-isuzu-variable-warranty-plan tag-isuzus-variable-warranty-options tag-maintenance-terms-and-conditions-apply tag-medium tag-mining-news tag-n-series tag-or-long-haul-operators tag-senior-vice-president-isuzu-sales-and-marketing tag-short"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2021/06/04/isuzus-variable-warranty-options/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2021/06/Isuzu-315x210.jpg" class="attachment-loop-content size-loop-content wp-post-image" alt="Isuzu’s variable warranty options" loading="lazy" srcset="https://miningnews.co.za/wp-content/uploads/sites/3/2021/06/Isuzu-315x210.jpg 315w, https://miningnews.co.za/wp-content/uploads/sites/3/2021/06/Isuzu-300x200.jpg 300w, https://miningnews.co.za/wp-content/uploads/sites/3/2021/06/Isuzu-150x100.jpg 150w, https://miningnews.co.za/wp-content/uploads/sites/3/2021/06/Isuzu.jpg 478w" sizes="(max-width: 315px) 100vw, 315px" /> </a></div><h4 class="entry-title"><a href="https://miningnews.co.za/2021/06/04/isuzus-variable-warranty-options/">Isuzu’s variable warranty options</a></h4></article></div></div></li></ul></li><li id="menu-item-41335" class="shortcode_menu_item ceo-talk menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41335"><a href="https://miningnews.co.za/category/ceo-talk/">CEO Talk</a><ul class="sub-menu"><li id="menu-item-41711" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-41711"><div class="category_recent_list"><h3>Recent</h3><div class="posts"><div class="post"><a href="https://miningnews.co.za/2022/10/19/aew-2022-kicks-off-with-powerful-opening-remarks-by-industry-leaders/">AEW 2022 kicks off with powerful opening remarks by industry leaders</a></div><div class="post"><a href="https://miningnews.co.za/2022/10/17/eskom-and-transnet-senior-executives-outline-plans-to-address-challenges-at-joburg-indaba/">Eskom and Transnet senior executives outline plans to address challenges at Joburg Indaba</a></div><div class="post"><a href="https://miningnews.co.za/2022/10/13/a-partnership-to-decarbonise-rtft-and-boost-critical-minerals-processing-in-canada/">A partnership to decarbonise RTFT and boost critical minerals processing in Canada</a></div><div class="post"><a href="https://miningnews.co.za/2022/10/05/a-partnership-to-develop-msme-future-forge-for-mining-supplier-diversity/">A partnership to develop MSME future forge for mining supplier diversity</a></div><div class="post"><a href="https://miningnews.co.za/2022/08/15/seriti-resources-acquires-stake-in-windlab-africa/">Seriti Resources acquires stake in Windlab Africa</a></div><div class="post"><a href="https://miningnews.co.za/2022/08/12/former-anglo-american-chief-executive-mark-cutifani-honored-with-the-saimms-highest-accolade/">Former Anglo American chief executive Mark Cutifani honored with the SAIMM’s highest accolade</a></div></div></div></li><li id="menu-item-41712" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-41712"><div class="category_features"><h3>Featured</h3><div class="posts"><article id="post-" class="post-42983 post type-post status-publish format-standard has-post-thumbnail hentry category-african-energy category-analysis category-articles category-ceo-talk category-events category-featured category-industry-insight category-news tag-loadshedding tag-transnetstrike tag-electricity-supply-in-south-africa tag-eskom-and-transnet-senior-executives-outline-plans-to-address-challenges-at-joburg-indaba tag-freight-rail tag-joburg-indaba-05-06-october-2022 tag-mining-news tag-new-energy-capacity-for-eskom tag-quality-speakers-and-solid-partnerships tag-sunset-or-sunrise-industry tag-transnet-national-ports-authority-tnpa tag-transnet-news tag-transnet-port-terminal-tpt tag-transnets-plan-to-address-capacity-constraints"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2022/10/17/eskom-and-transnet-senior-executives-outline-plans-to-address-challenges-at-joburg-indaba/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2022/10/Indaba_final-315x210.jpg" class="attachment-loop-content size-loop-content wp-post-image" alt="Eskom and Transnet senior executives outline plans to address challenges at Joburg Indaba" loading="lazy" /> </a></div><h4 class="entry-title"><a href="https://miningnews.co.za/2022/10/17/eskom-and-transnet-senior-executives-outline-plans-to-address-challenges-at-joburg-indaba/">Eskom and Transnet senior executives outline plans to address challenges at Joburg Indaba</a></h4></article><article id="post-" class="post-42742 post type-post status-publish format-standard has-post-thumbnail hentry category-african-energy category-articles category-ceo-talk category-featured category-industry-insight category-news category-sustainability-corner tag-clean-energy tag-decarbonisation tag-finance-partners tag-just-transition tag-mike-teke tag-mining-news tag-ntiso-investment-holdings tag-peter-venn tag-reducing-reliance-on-fossil-fuels tag-rmb tag-seriti-ceo tag-seriti-resources-acquires-stake-in-windlab-africa tag-standard-bank tag-transaction-details tag-windlab-africa"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2022/08/15/seriti-resources-acquires-stake-in-windlab-africa/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2022/08/pinwheels-6535599_1280-315x210.jpg" class="attachment-loop-content size-loop-content wp-post-image" alt="Seriti Resources acquires stake in Windlab Africa" loading="lazy" /> </a></div><h4 class="entry-title"><a href="https://miningnews.co.za/2022/08/15/seriti-resources-acquires-stake-in-windlab-africa/">Seriti Resources acquires stake in Windlab Africa</a></h4></article></div></div></li></ul></li><li id="menu-item-31" class="advertise menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://miningnews.co.za/advertise-with-us/">Advertise</a></li><li id="menu-item-41863" class="digimag menu-item menu-item-type-custom menu-item-object-custom menu-item-41863"><a target="_blank" rel="noopener" href="https://issuu.com/glen.t/stacks/43134ed267f94ded813542ca9bb8f08e">Digimag</a></li><li id="menu-item-42070" class="aboutus menu-item menu-item-type-post_type menu-item-object-page menu-item-42070"><a href="https://miningnews.co.za/about-us/">About us</a></li><li id="menu-item-32" class="smred menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://miningnews.co.za/contact-us/">Contact Us</a></li></ul></div></nav></header><div id="et-main-area"><div class="block_advert"><div class="acm-ad-tag"><div id='acm-ad-tag-1423043671983-1'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-1'); });</script> </div></div></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-43012" class="et_pb_post post-43012 post type-post status-publish format-standard has-post-thumbnail hentry category-global-focus category-industry-insight category-mininginvestmentsandfinancials category-news tag-advanced-group tag-emergency-response tag-holding-company-acquires-group-focused-on-the-mining-and-other-sectors tag-liran-assness-and-reon-barnard tag-mining-news tag-mitigation tag-risk-management tag-risk-management-and-mitigation tag-tabono-investments"><div class="et_post_meta_wrapper"><h1 class="entry-title">Holding company acquires group focused on the mining and other sectors</h1><div class="post-meta"><span class="author vcard"><a href="https://miningnews.co.za/author/dineophoshoko3smedia/" title="Posts by Dineo Phoshoko" rel="author">Dineo Phoshoko</a></span> | <span class="published">Oct 25, 2022</span> | <span class="categories_colors"> <a href="https://miningnews.co.za/category/global-focus/" style="background-color: #064273" class="category_global-focus">Global Focus</a> <a href="https://miningnews.co.za/category/industry-insight/" style="background-color: " class="category_industry-insight">Industry Insight</a> <a href="https://miningnews.co.za/category/mininginvestmentsandfinancials/" style="background-color: #068ae3" class="category_mininginvestmentsandfinancials">Legal, Investment &amp; Finance</a> <a href="https://miningnews.co.za/category/news/" style="background-color: #23395d" class="category_news">News</a> </span></div><div class="et_post_image_wrapper"> <a class="entry-featured-image-url"> <img src="https://miningnews.co.za/wp-content/uploads/sites/3/2022/10/Holding-.png" alt="Holding company acquires group focused on the mining and other sectors" class="" width="1080" height="520" srcset="https://miningnews.co.za/wp-content/uploads/sites/3/2022/10/Holding--980x653.png 980w, https://miningnews.co.za/wp-content/uploads/sites/3/2022/10/Holding--480x320.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1080px, 100vw" /> </a></div></div><div class="entry-content"><p> <strong>SA-based <a href="https://miningnews.co.za/category/mininginvestmentsandfinancials/">investment</a> holding company <a href="http://www.tabonoinvestments.com/">Tabono Investments</a> has acquired a stake in <a href="https://www.advancedfst.co.za/">Advanced Group</a>, a risk management, mitigation and&nbsp; emergency response specialist entrenched in the mining sector.</strong></p></p> Effective 21 October, the move will broaden the range of specialised services available in the mining and broader industrial sectors.&nbsp;&nbsp;</p></p> Tabono Investments’ portfolio of companies delivers almost R5 billion in revenue and spans mining, industrial services, technology, construction, specialised engineering and logistics services in several African countries. The self-funded firm, founded by Liran Assness and Reon Barnard, invests in established, profitable businesses with strong management teams and compelling prospects.</p></p> “With deep penetration in mining related to fire systems and medical response, we were attracted to the additional sectors where the seven businesses in the Advanced Group are active. It is a well established business with strong management and we will be able to add value by retaining the entrepreneurial spirit while boosting systems and ensuring the highest levels of corporate governance,” said Liran Assness, co-founder of Tabono Investments.</p></p> Advanced Group has developed a cost-effective model that enables the delivery of complete safety and emergency response services. Through public private partnership agreements, the group steps in to provide services where local municipalities may be battling to establish or maintain required services.&nbsp;</p><div class="block_advert advert_content"><div class="acm-ad-tag"><div id='acm-ad-tag-1423043671983-5'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-5'); });</script> </div></div></div><p> “One of our completed projects involved the supply of equipment, staff and detailed training for the establishment of a fire brigade. We ran the operation for five years, with continuous training and guidance before handing it over to the local municipality, which has been running the service successfully for a number of years,” says Barries Barnard, Advanced Group CEO. “In addition, our Medi Response division is an on-site medical service with a ground ambulance provider network. It runs a dedicated response system for Melrose Arch in Johannesburg, including education and training.” Advanced Group also provides privatised fire services to BMW and Nissan.&nbsp;</p></p><h3><strong>Risk management and mitigation</strong></h3> Advanced Group is currently running an emergency response service for Discovery Insure clients, which covers both medical and fire emergency services. The business covers a range of services related to risk management and mitigation related to fire, including risk analysis, as well as solutions to mitigate and prevent fire risk through fire suppression technologies. Fire retardant products and industrial fire and hazard control are supplied to the petrochemical, oil and gas, food production, hospitality, and manufacturing industries. Emergency response includes on-site medical services and a turn-key service for the establishment of fire brigades.</p></p> “Tabono’s approach and its experience in growing businesses with the right systems, advice and compliance mechanisms will be a major benefit as we take Advanced Group forward,” says Reon Barnard, co-founder of Tabono.&nbsp;</p></p> Unlike the typical 5 to 7-year timeframe in private equity investments, Tabono takes a long-term view. “We understand supply chains in the mining and industrial sectors and we are able to structure complex deals at boardroom level. Sometimes, a business with tremendous growth potential needs more than just capital. It needs an equity partner with deep industry knowledge, experience and networking ability on the African continent. This is our niche,” explains Assness. &nbsp;</p></p> Tabono focuses on an integrated and complementary basket of sectors and is most comfortable with complex industries. While the degree of active involvement in each investment varies, Tabono invests in businesses where long-term partnerships are required.</p></p><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_autowidth et_social_slide et_social_circle et_social_top et_social_no_animation et_social_nospace et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fminingnews.co.za%2F2022%2F10%2F25%2Fholding-company-acquires-group-focused-on-the-mining-and-other-sectors%2F&#038;t=Holding%20company%20acquires%20group%20focused%20on%20the%20mining%20and%20other%20sectors" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="43012" data-social_type="share" data-location="inline"> <i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Holding%20company%20acquires%20group%20focused%20on%20the%20mining%20and%20other%20sectors&#038;url=https%3A%2F%2Fminingnews.co.za%2F2022%2F10%2F25%2Fholding-company-acquires-group-focused-on-the-mining-and-other-sectors%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="43012" data-social_type="share" data-location="inline"> <i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fminingnews.co.za%2F2022%2F10%2F25%2Fholding-company-acquires-group-focused-on-the-mining-and-other-sectors%2F&#038;title=Holding%20company%20acquires%20group%20focused%20on%20the%20mining%20and%20other%20sectors" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="43012" data-social_type="share" data-location="inline"> <i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_gmail"> <a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Holding%20company%20acquires%20group%20focused%20on%20the%20mining%20and%20other%20sectors&#038;body=https%3A%2F%2Fminingnews.co.za%2F2022%2F10%2F25%2Fholding-company-acquires-group-focused-on-the-mining-and-other-sectors%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="43012" data-social_type="share" data-location="inline"> <i class="et_social_icon et_social_icon_gmail"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fminingnews.co.za%2F2022%2F10%2F25%2Fholding-company-acquires-group-focused-on-the-mining-and-other-sectors%2F&#038;title=Holding%20company%20acquires%20group%20focused%20on%20the%20mining%20and%20other%20sectors" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="43012" data-social_type="share" data-location="inline"> <i class="et_social_icon et_social_icon_printfriendly"></i><span class="et_social_overlay"></span> </a></li></ul></div></div></p></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"><div id="acm_ad_zones-2" class="et_pb_widget acm_ad_zones"><div class="acm-ad-tag"><div id='acm-ad-tag-1644374621507-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-1644374621507-0'); });</script> </div></div></div><div id="acm_ad_zones-3" class="et_pb_widget acm_ad_zones"><div class="acm-ad-tag"><div id='acm-ad-tag-1644374658549-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-1644374658549-0'); });</script> </div></div></div><div id="ws_shortcode_widget-5" class="et_pb_widget ws_shortcode_widget"><h4 class="widgettitle">What else to read</h4><div class="ws-shortcode-widget-content"><div class="category_color_list"><div class="categories"> <a class="category bg_ceo-talk" href="https://miningnews.co.za/category/ceo-talk/">CEO Talk</a> <a class="category bg_events" href="https://miningnews.co.za/category/events/">Event News</a> <a class="category bg_focus-in-africa" href="https://miningnews.co.za/category/focus-in-africa/">Focus in Africa</a> <a class="category bg_global-focus" href="https://miningnews.co.za/category/global-focus/">Global Focus</a> <a class="category bg_health-and-safety" href="https://miningnews.co.za/category/health-and-safety/">Health &amp; Safety</a> <a class="category bg_mininginvestmentsandfinancials" href="https://miningnews.co.za/category/mininginvestmentsandfinancials/">Legal, Investment &amp; Finance</a> <a class="category bg_mining-resources" href="https://miningnews.co.za/category/mining-resources/">Mining Resources</a> <a class="category bg_multimedia" href="https://miningnews.co.za/category/multimedia/">Multimedia</a> <a class="category bg_news" href="https://miningnews.co.za/category/news/">News</a> <a class="category bg_opinions" href="https://miningnews.co.za/category/opinions/">Opinion</a> <a class="category bg_projects" href="https://miningnews.co.za/category/projects/">Projects</a> <a class="category bg_sustainability-corner" href="https://miningnews.co.za/category/sustainability-corner/">Sustainability Corner</a> <a class="category bg_technology" href="https://miningnews.co.za/category/technology/">Top Tech</a> <a class="category bg_women-in-mining" href="https://miningnews.co.za/category/women-in-mining/">Women in Mining</a></div></div></div></div></div></div></div><div class="additional_section et_pb_section et_section_regular"><div class="et_pb_row"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4 et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_bg_layout_light et_pb_text_align_center"><div class="et_pb_text_inner"><h1>Additional Reading?</h1> <a href="https://miningnews.co.za/request-your-free-magazine-and-weekly-newsletter/" class="button button_large">Request Free Copy</a></div></div></div></div></div><div class="related_posts et_pb_section et_section_regular"><div class="et_pb_row"><div class="et_pb_column et_pb_column_4_4 et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text article_heading et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h3>Related Articles</h3></div></div><div class="et_pb_module et_pb_posts et_pb_bg_layout_light et_pb_module ws_et_pb_blog blog_column_3 blog_default"><div class="et_pb_ajax_pagination_container blog_default_inner"><article id="post-41920" class="et_pb_post view_default post-41920 post type-post status-publish format-standard has-post-thumbnail hentry category-african-energy category-analysis category-articles category-featured category-focus-in-africa category-global-focus category-industry-insight category-news tag-2022-russian-invasion-of-ukraine tag-africas-potential-as-preferred-gas-supplier tag-african-energy tag-african-energy-chamber-aec tag-african-energy-week-2022 tag-african-gas-producers tag-energy-in-africa tag-mining-news tag-opportunities-for-african-producers tag-russia-invasion-of-ukraine tag-russia-ukraine tag-russia-ukraine-tension"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2022/03/01/considering-africas-potential-as-preferred-gas-supplier-for-europe-amid-russia-ukraine-tension/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2022/03/Energy-315x210.png" class="attachment-loop-content size-loop-content wp-post-image" alt="Russia-Ukraine tension" loading="lazy" /> </a></div><div class="post-meta"><span class="author vcard"><a href="https://miningnews.co.za/author/dineophoshoko3smedia/" title="Posts by Dineo Phoshoko" rel="author">Dineo Phoshoko</a></span> | <span class="published">Mar 1, 2022</span> | <span class="categories_colors"> <a href="https://miningnews.co.za/category/african-energy/" style="background-color: " class="category_african-energy">African Energy</a> <a href="https://miningnews.co.za/category/analysis/" style="background-color: #8391a3" class="category_analysis">Analysis</a> <a href="https://miningnews.co.za/category/articles/" style="background-color: #e400ff" class="category_articles">Articles</a> <a href="https://miningnews.co.za/category/featured/" style="background-color: #a3ce00" class="category_featured">Featured</a> <a href="https://miningnews.co.za/category/focus-in-africa/" style="background-color: #167d12" class="category_focus-in-africa">Focus in Africa</a> <a href="https://miningnews.co.za/category/global-focus/" style="background-color: #064273" class="category_global-focus">Global Focus</a> <a href="https://miningnews.co.za/category/industry-insight/" style="background-color: " class="category_industry-insight">Industry Insight</a> <a href="https://miningnews.co.za/category/news/" style="background-color: #23395d" class="category_news">News</a> </span></div><h4 class="entry-title"><a href="https://miningnews.co.za/2022/03/01/considering-africas-potential-as-preferred-gas-supplier-for-europe-amid-russia-ukraine-tension/">Considering Africa’s potential as preferred gas supplier for Europe amid Russia-Ukraine tension</a></h4><div class="post-content"> With recent sanctions on Russia by western nations threatening the critical supply of Russian gas to European markets, an opportunity has emerged for African gas producers to step up, enhancing hydrocarbon production and exports to meet...</div><div class="content-readmore"> <a href="https://miningnews.co.za/2022/03/01/considering-africas-potential-as-preferred-gas-supplier-for-europe-amid-russia-ukraine-tension/" class="readmore">Read More</a></div></article><article id="post-40997" class="et_pb_post view_default post-40997 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-health-and-safety category-industry-insight category-news tag-aggeneys-in-the-khai-ma-district-northern-cape tag-business tag-covid-19-vaccination tag-district-department-of-health tag-mining-news tag-namakwa-district-municipality tag-northern-cape-department-of-health tag-vaccination-sa tag-vedantas-vaccination-drive"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2021/08/24/vedantas-vaccination-drive/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2021/08/Vedanta-315x210.jpg" class="attachment-loop-content size-loop-content wp-post-image" alt="Vedanta’s vaccination drive" loading="lazy" /> </a></div><div class="post-meta"><span class="author vcard"><a href="https://miningnews.co.za/author/dineophoshoko3smedia/" title="Posts by Dineo Phoshoko" rel="author">Dineo Phoshoko</a></span> | <span class="published">Aug 24, 2021</span> | <span class="categories_colors"> <a href="https://miningnews.co.za/category/covid-19/" style="background-color: #107aed" class="category_covid-19">COVID-19</a> <a href="https://miningnews.co.za/category/health-and-safety/" style="background-color: #8391a3" class="category_health-and-safety">Health &amp; Safety</a> <a href="https://miningnews.co.za/category/industry-insight/" style="background-color: " class="category_industry-insight">Industry Insight</a> <a href="https://miningnews.co.za/category/news/" style="background-color: #23395d" class="category_news">News</a> </span></div><h4 class="entry-title"><a href="https://miningnews.co.za/2021/08/24/vedantas-vaccination-drive/">Vedanta’s vaccination drive</a></h4><div class="post-content"> Vedanta Zinc International in support of the Northern Cape Department of Health, hosted two mass Covid-19 vaccination drives in the mining town of Aggeneys in the Khai Ma district, Northern Cape. The first mass vaccination drive was to celebrate...</div><div class="content-readmore"> <a href="https://miningnews.co.za/2021/08/24/vedantas-vaccination-drive/" class="readmore">Read More</a></div></article><article id="post-42836" class="et_pb_post view_default post-42836 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-digimag category-featured category-focus-in-africa category-industry-insight category-news category-projects tag-an-unstoppable-partnership tag-digimag tag-focus-in-africa-2022 tag-mining-news tag-ongoing-monitoring-of-pore-water-pressure tag-piezocone-testing-tailored-for-africas-mining-needs tag-proudly-south-african-with-a-growing-african-footprint tag-tailor-made-iot-solutions-that-benefit-the-mining-industry"><div class="et_post_image_wrapper"> <a class="entry-featured-image-url" href="https://miningnews.co.za/2022/09/05/piezocone-testing-tailored-for-africas-mining-needs/"> <img width="315" height="210" src="https://miningnews.co.za/wp-content/uploads/sites/3/2022/09/Monitor-315x210.png" class="attachment-loop-content size-loop-content wp-post-image" alt="Piezocone testing tailored for Africa’s mining needs" loading="lazy" /> </a></div><div class="post-meta"><span class="author vcard"><a href="https://miningnews.co.za/author/dineophoshoko3smedia/" title="Posts by Dineo Phoshoko" rel="author">Dineo Phoshoko</a></span> | <span class="published">Sep 5, 2022</span> | <span class="categories_colors"> <a href="https://miningnews.co.za/category/analysis/" style="background-color: #8391a3" class="category_analysis">Analysis</a> <a href="https://miningnews.co.za/category/digimag/" style="background-color: #808000" class="category_digimag">Digimag</a> <a href="https://miningnews.co.za/category/featured/" style="background-color: #a3ce00" class="category_featured">Featured</a> <a href="https://miningnews.co.za/category/focus-in-africa/" style="background-color: #167d12" class="category_focus-in-africa">Focus in Africa</a> <a href="https://miningnews.co.za/category/industry-insight/" style="background-color: " class="category_industry-insight">Industry Insight</a> <a href="https://miningnews.co.za/category/news/" style="background-color: #23395d" class="category_news">News</a> <a href="https://miningnews.co.za/category/projects/" style="background-color: #83a385" class="category_projects">Projects</a> </span></div><h4 class="entry-title"><a href="https://miningnews.co.za/2022/09/05/piezocone-testing-tailored-for-africas-mining-needs/">Piezocone testing tailored for Africa’s mining needs</a></h4><div class="post-content"> In 1977, Eben Rust made history when he carried out the first piezocone tests in South Africa, which were also among the first piezocone tests in the world. This was done at Bafokeng mine in the North West province. &nbsp;&nbsp; At the time,...</div><div class="content-readmore"> <a href="https://miningnews.co.za/2022/09/05/piezocone-testing-tailored-for-africas-mining-needs/" class="readmore">Read More</a></div></article></div></div></div></div></div></div><section id="page_content_footer"><div class="et_pb_section"><div class="et_pb_row et_pb_equal_columns et_pb_gutters2" style="padding-top: 0"><div class="et_pb_column et_pb_column_4_4 et_pb_css_mix_blend_mode_passthrough"><div class="block_advert"><div class="acm-ad-tag"><div id='acm-ad-tag-1423043671983-6'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-1423043671983-6'); });</script> </div></div></div></div></div></div><div class="et_pb_section section_publications"><div class="et_pb_row et_pb_equal_columns et_pb_gutters2" style="padding-bottom: 0"><div class="et_pb_column et_pb_column_4_4 et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_bg_layout_light et_pb_text_align_center"><div class="et_pb_text_inner"><h2>Connect with us</h2></div></div></div></div><div class="et_pb_row et_pb_equal_columns et_pb_gutters2"><div class="et_pb_column et_pb_column_1_3 et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et-animated et_had_animation"> <span class="et_pb_image_wrap"><img src="https://miningnews.co.za/wp-content/uploads/sites/3/2019/08/miningnews-logo.png"></span></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et-animated et_had_animation" style="padding-bottom: 10px;"> <span class="et_pb_image_wrap"><a href="https://infrastructurenews.co.za/" target="_blank"><img src="https://infrastructurenews.co.za/wp-content/uploads/sites/4/2019/08/logo-infrastructurenews.png"></a></span></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et-animated et_had_animation"> <span class="et_pb_image_wrap"><a href="https://theplanner.guru/" target="_blank"><img src="https://theplanner.guru/wp-content/uploads/2020/12/theplanner.guru_.png"></a></span></div></div></div></div></section><div id="subscribe_popup" class="popup mfp-hide"><h1>Subscribe to Newsletter</h1><div class="form_message"></div><form class="cmb-form" method="post" id="magazine-subscribe-newsletter-form" enctype="multipart/form-data" encoding="multipart/form-data"><input type="hidden" name="object_id" value="fake-object-id"> <input type="hidden" id="nonce_CMB2phpmagazine-subscribe-newsletter-form" name="nonce_CMB2phpmagazine-subscribe-newsletter-form" value="5303ab68fe" /><div class="cmb2-wrap form-table"><div id="cmb2-metabox-magazine-subscribe-newsletter-form" class="cmb2-metabox cmb-field-list"><div class="cmb-row cmb-type-html-block cmb2-id-title-details" data-fieldtype="html_block"><div class="cmb-td"><div class="cmb2-metabox-html"><h2>Fill in your details below</h2><h3>Please complete the form below to complete your subscription</h3></div></div></div><div class="halfrows"><div class="cmb-row cmb-type-text cmb2-id-name table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="name">Name *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="name" id="name" value="" data-hash='569a1tf96v00' placeholder="Name *" required="required"/></div></div><div class="cmb-row cmb-type-text cmb2-id-surname table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="surname">Surname *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="surname" id="surname" value="" data-hash='422tpq5bvvl0' placeholder="Surname *" required="required"/></div></div><div class="cmb-row cmb-type-text cmb2-id-company table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="company">Company *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="company" id="company" value="" data-hash='3iep3lv6s1t0' placeholder="Company *" required="required"/></div></div><div class="cmb-row cmb-type-text cmb2-id-job-title table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="job_title">Job Title</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="job_title" id="job_title" value="" data-hash='7qjb3s31njd0' placeholder="Job Title"/></div></div><div class="cmb-row cmb-type-text cmb2-id-telephone table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="telephone">Landline Telephone *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="telephone" id="telephone" value="" data-hash='5hipnustadk0' placeholder="Landline Telephone *" required="required"/></div></div><div class="cmb-row cmb-type-text cmb2-id-mobile table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="mobile">Mobile Number</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="mobile" id="mobile" value="" data-hash='4vnglmose2u0' placeholder="Mobile Number"/></div></div><div class="cmb-row cmb-type-text-email cmb2-id-email" data-fieldtype="text_email"><div class="cmb-th"> <label for="email">Email *</label></div><div class="cmb-td"> <input type="email" class="cmb2-text-email cmb2-text-medium" name="email" id="email" value="" data-hash='1123jv02qn9o' placeholder="Email *" required="required"/></div></div><div class="cmb-row cmb-type-text-email cmb2-id-secondary-email" data-fieldtype="text_email"><div class="cmb-th"> <label for="secondary_email">Secondary Email *</label></div><div class="cmb-td"> <input type="email" class="cmb2-text-email cmb2-text-medium" name="secondary_email" id="secondary_email" value="" data-hash='3q5ir19p6qlg' placeholder="Secondary Email *"/></div></div><div id="address_fields"><div class="cmb-row cmb-type-title cmb2-id-title-address" data-fieldtype="title"><div class="cmb-td"><h5  class="cmb2-metabox-title" id="title-address" data-hash='4vmps1a1ut50' placeholder="Postal Address">Postal Address</h5></div></div><div><div class="cmb-row cmb-type-text cmb2-id-address-1 table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="address_1">Postal Address Line 1 *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="address_1" id="address_1" value="" data-hash='bquabn6apcs0' placeholder="Postal Address Line 1 *"/></div></div><div class="cmb-row cmb-type-text cmb2-id-address-2 table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="address_2">Postal Address Line 2</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="address_2" id="address_2" value="" data-hash='7sse6ihedqu0' placeholder="Postal Address Line 2"/></div></div><div class="cmb-row cmb-type-text cmb2-id-city table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="city">City *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="city" id="city" value="" data-hash='4kqngpmvml40' placeholder="City *"/></div></div><div class="cmb-row cmb-type-text cmb2-id-postal-code table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="postal_code">Postal code *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="postal_code" id="postal_code" value="" data-hash='1p9qp149mbpo' placeholder="Postal code *"/></div></div><div class="cmb-row cmb-type-text cmb2-id-province table-layout" data-fieldtype="text"><div class="cmb-th"> <label for="province">Province *</label></div><div class="cmb-td"> <input type="text" class="regular-text" name="province" id="province" value="" data-hash='6ahed4nouav0' placeholder="Province *"/></div></div><div class="cmb-row cmb-type-select cmb2-id-country" data-fieldtype="select"><div class="cmb-th"> <label for="country">Country *</label></div><div class="cmb-td"> <select class="cmb2_select" name="country" id="country" data-hash='55j4c0v7f5k0' placeholder="Country *"><option value="Afghanistan" >Afghanistan</option><option value="Albania" >Albania</option><option value="Algeria" >Algeria</option><option value="American Samoa" >American Samoa</option><option value="Andorra" >Andorra</option><option value="Angola" >Angola</option><option value="Anguilla" >Anguilla</option><option value="Antarctica" >Antarctica</option><option value="Antigua and Barbuda" >Antigua and Barbuda</option><option value="Argentina" >Argentina</option><option value="Armenia" >Armenia</option><option value="Aruba" >Aruba</option><option value="Australia" >Australia</option><option value="Austria" >Austria</option><option value="Azerbaijan" >Azerbaijan</option><option value="Bahamas" >Bahamas</option><option value="Bahrain" >Bahrain</option><option value="Bangladesh" >Bangladesh</option><option value="Barbados" >Barbados</option><option value="Belarus" >Belarus</option><option value="Belgium" >Belgium</option><option value="Belize" >Belize</option><option value="Benin" >Benin</option><option value="Bermuda" >Bermuda</option><option value="Bhutan" >Bhutan</option><option value="Bolivia" >Bolivia</option><option value="Bosnia and Herzegovina" >Bosnia and Herzegovina</option><option value="Botswana" >Botswana</option><option value="Bouvet Island" >Bouvet Island</option><option value="Brazil" >Brazil</option><option value="British Indian Ocean Territory" >British Indian Ocean Territory</option><option value="Brunei Darussalam" >Brunei Darussalam</option><option value="Bulgaria" >Bulgaria</option><option value="Burkina Faso" >Burkina Faso</option><option value="Burundi" >Burundi</option><option value="Cambodia" >Cambodia</option><option value="Cameroon" >Cameroon</option><option value="Canada" >Canada</option><option value="Cape Verde" >Cape Verde</option><option value="Cayman Islands" >Cayman Islands</option><option value="Central African Republic" >Central African Republic</option><option value="Chad" >Chad</option><option value="Chile" >Chile</option><option value="China" >China</option><option value="Christmas Island" >Christmas Island</option><option value="Cocos (Keeling) Islands" >Cocos (Keeling) Islands</option><option value="Colombia" >Colombia</option><option value="Comoros" >Comoros</option><option value="Congo" >Congo</option><option value="Congo, the Democratic Republic of the" >Congo, the Democratic Republic of the</option><option value="Cook Islands" >Cook Islands</option><option value="Costa Rica" >Costa Rica</option><option value="Cote D'Ivoire" >Cote D'Ivoire</option><option value="Croatia" >Croatia</option><option value="Cuba" >Cuba</option><option value="Cyprus" >Cyprus</option><option value="Czech Republic" >Czech Republic</option><option value="Denmark" >Denmark</option><option value="Djibouti" >Djibouti</option><option value="Dominica" >Dominica</option><option value="Dominican Republic" >Dominican Republic</option><option value="Ecuador" >Ecuador</option><option value="Egypt" >Egypt</option><option value="El Salvador" >El Salvador</option><option value="Equatorial Guinea" >Equatorial Guinea</option><option value="Eritrea" >Eritrea</option><option value="Estonia" >Estonia</option><option value="Ethiopia" >Ethiopia</option><option value="Falkland Islands (Malvinas)" >Falkland Islands (Malvinas)</option><option value="Faroe Islands" >Faroe Islands</option><option value="Fiji" >Fiji</option><option value="Finland" >Finland</option><option value="France" >France</option><option value="French Guiana" >French Guiana</option><option value="French Polynesia" >French Polynesia</option><option value="French Southern Territories" >French Southern Territories</option><option value="Gabon" >Gabon</option><option value="Gambia" >Gambia</option><option value="Georgia" >Georgia</option><option value="Germany" >Germany</option><option value="Ghana" >Ghana</option><option value="Gibraltar" >Gibraltar</option><option value="Greece" >Greece</option><option value="Greenland" >Greenland</option><option value="Grenada" >Grenada</option><option value="Guadeloupe" >Guadeloupe</option><option value="Guam" >Guam</option><option value="Guatemala" >Guatemala</option><option value="Guinea" >Guinea</option><option value="Guinea-Bissau" >Guinea-Bissau</option><option value="Guyana" >Guyana</option><option value="Haiti" >Haiti</option><option value="Heard Island and Mcdonald Islands" >Heard Island and Mcdonald Islands</option><option value="Holy See (Vatican City State)" >Holy See (Vatican City State)</option><option value="Honduras" >Honduras</option><option value="Hong Kong" >Hong Kong</option><option value="Hungary" >Hungary</option><option value="Iceland" >Iceland</option><option value="India" >India</option><option value="Indonesia" >Indonesia</option><option value="Iran, Islamic Republic of" >Iran, Islamic Republic of</option><option value="Iraq" >Iraq</option><option value="Ireland" >Ireland</option><option value="Israel" >Israel</option><option value="Italy" >Italy</option><option value="Jamaica" >Jamaica</option><option value="Japan" >Japan</option><option value="Jordan" >Jordan</option><option value="Kazakhstan" >Kazakhstan</option><option value="Kenya" >Kenya</option><option value="Kiribati" >Kiribati</option><option value="Korea, Democratic People's Republic of" >Korea, Democratic People's Republic of</option><option value="Korea, Republic of" >Korea, Republic of</option><option value="Kuwait" >Kuwait</option><option value="Kyrgyzstan" >Kyrgyzstan</option><option value="Lao People's Democratic Republic" >Lao People's Democratic Republic</option><option value="Latvia" >Latvia</option><option value="Lebanon" >Lebanon</option><option value="Lesotho" >Lesotho</option><option value="Liberia" >Liberia</option><option value="Libyan Arab Jamahiriya" >Libyan Arab Jamahiriya</option><option value="Liechtenstein" >Liechtenstein</option><option value="Lithuania" >Lithuania</option><option value="Luxembourg" >Luxembourg</option><option value="Macao" >Macao</option><option value="Macedonia, the Former Yugoslav Republic of" >Macedonia, the Former Yugoslav Republic of</option><option value="Madagascar" >Madagascar</option><option value="Malawi" >Malawi</option><option value="Malaysia" >Malaysia</option><option value="Maldives" >Maldives</option><option value="Mali" >Mali</option><option value="Malta" >Malta</option><option value="Marshall Islands" >Marshall Islands</option><option value="Martinique" >Martinique</option><option value="Mauritania" >Mauritania</option><option value="Mauritius" >Mauritius</option><option value="Mayotte" >Mayotte</option><option value="Mexico" >Mexico</option><option value="Micronesia, Federated States of" >Micronesia, Federated States of</option><option value="Moldova, Republic of" >Moldova, Republic of</option><option value="Monaco" >Monaco</option><option value="Mongolia" >Mongolia</option><option value="Montserrat" >Montserrat</option><option value="Morocco" >Morocco</option><option value="Mozambique" >Mozambique</option><option value="Myanmar" >Myanmar</option><option value="Namibia" >Namibia</option><option value="Nauru" >Nauru</option><option value="Nepal" >Nepal</option><option value="Netherlands" >Netherlands</option><option value="Netherlands Antilles" >Netherlands Antilles</option><option value="New Caledonia" >New Caledonia</option><option value="New Zealand" >New Zealand</option><option value="Nicaragua" >Nicaragua</option><option value="Niger" >Niger</option><option value="Nigeria" >Nigeria</option><option value="Niue" >Niue</option><option value="Norfolk Island" >Norfolk Island</option><option value="Northern Mariana Islands" >Northern Mariana Islands</option><option value="Norway" >Norway</option><option value="Oman" >Oman</option><option value="Pakistan" >Pakistan</option><option value="Palau" >Palau</option><option value="Palestinian Territory, Occupied" >Palestinian Territory, Occupied</option><option value="Panama" >Panama</option><option value="Papua New Guinea" >Papua New Guinea</option><option value="Paraguay" >Paraguay</option><option value="Peru" >Peru</option><option value="Philippines" >Philippines</option><option value="Pitcairn" >Pitcairn</option><option value="Poland" >Poland</option><option value="Portugal" >Portugal</option><option value="Puerto Rico" >Puerto Rico</option><option value="Qatar" >Qatar</option><option value="Reunion" >Reunion</option><option value="Romania" >Romania</option><option value="Russian Federation" >Russian Federation</option><option value="Rwanda" >Rwanda</option><option value="Saint Helena" >Saint Helena</option><option value="Saint Kitts and Nevis" >Saint Kitts and Nevis</option><option value="Saint Lucia" >Saint Lucia</option><option value="Saint Pierre and Miquelon" >Saint Pierre and Miquelon</option><option value="Saint Vincent and the Grenadines" >Saint Vincent and the Grenadines</option><option value="Samoa" >Samoa</option><option value="San Marino" >San Marino</option><option value="Sao Tome and Principe" >Sao Tome and Principe</option><option value="Saudi Arabia" >Saudi Arabia</option><option value="Senegal" >Senegal</option><option value="Serbia and Montenegro" >Serbia and Montenegro</option><option value="Seychelles" >Seychelles</option><option value="Sierra Leone" >Sierra Leone</option><option value="Singapore" >Singapore</option><option value="Slovakia" >Slovakia</option><option value="Slovenia" >Slovenia</option><option value="Solomon Islands" >Solomon Islands</option><option value="Somalia" >Somalia</option><option value="South Africa"  selected='selected'>South Africa</option><option value="South Georgia and the South Sandwich Islands" >South Georgia and the South Sandwich Islands</option><option value="Spain" >Spain</option><option value="Sri Lanka" >Sri Lanka</option><option value="Sudan" >Sudan</option><option value="Suriname" >Suriname</option><option value="Svalbard and Jan Mayen" >Svalbard and Jan Mayen</option><option value="Swaziland" >Swaziland</option><option value="Sweden" >Sweden</option><option value="Switzerland" >Switzerland</option><option value="Syrian Arab Republic" >Syrian Arab Republic</option><option value="Taiwan, Province of China" >Taiwan, Province of China</option><option value="Tajikistan" >Tajikistan</option><option value="Tanzania, United Republic of" >Tanzania, United Republic of</option><option value="Thailand" >Thailand</option><option value="Timor-Leste" >Timor-Leste</option><option value="Togo" >Togo</option><option value="Tokelau" >Tokelau</option><option value="Tonga" >Tonga</option><option value="Trinidad and Tobago" >Trinidad and Tobago</option><option value="Tunisia" >Tunisia</option><option value="Turkey" >Turkey</option><option value="Turkmenistan" >Turkmenistan</option><option value="Turks and Caicos Islands" >Turks and Caicos Islands</option><option value="Tuvalu" >Tuvalu</option><option value="Uganda" >Uganda</option><option value="Ukraine" >Ukraine</option><option value="United Arab Emirates" >United Arab Emirates</option><option value="United Kingdom" >United Kingdom</option><option value="United States" >United States</option><option value="United States Minor Outlying Islands" >United States Minor Outlying Islands</option><option value="Uruguay" >Uruguay</option><option value="Uzbekistan" >Uzbekistan</option><option value="Vanuatu" >Vanuatu</option><option value="Venezuela" >Venezuela</option><option value="Viet Nam" >Viet Nam</option><option value="Virgin Islands, British" >Virgin Islands, British</option><option value="Virgin Islands, U.s." >Virgin Islands, U.s.</option><option value="Wallis and Futuna" >Wallis and Futuna</option><option value="Western Sahara" >Western Sahara</option><option value="Yemen" >Yemen</option><option value="Zambia" >Zambia</option><option value="Zimbabwe" >Zimbabwe</option> </select></div></div></div></div></div></div></div><input type="hidden" class="cmb2-hidden" name="magazines[]" id="magazines" value="1" data-hash='4jpp06vrecj0'/><input type="hidden" class="cmb2-hidden" name="subscribe[]" id="subscribe" value="1_email" data-hash='7isur65bian0'/><input type="hidden" class="cmb2-hidden" name="newsletter" id="newsletter" value="1" data-hash='2rdtanbmpc9g'/> <input type="submit" name="submit-cmb" value="Submit" class="button button-submit"></form></div><footer id="main-footer"><div class="container"><div id="footer-widgets" class="clearfix"><div class="footer-widget"><div id="ws_shortcode_widget-2" class="fwidget et_pb_widget ws_shortcode_widget"><h4 class="title">Mining News</h4><div class="ws-shortcode-widget-content"><a class="twitter-timeline" href="https://twitter.com/Mining_News" data-chrome="nofooter" data-width="350" data-tweet-limit="4">Tweets by MiningNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div><div class="footer-widget"><div id="ws_shortcode_widget-3" class="fwidget et_pb_widget ws_shortcode_widget"><h4 class="title">Infrastructure News</h4><div class="ws-shortcode-widget-content"><a class="twitter-timeline" href="https://twitter.com/infrastructure4" data-chrome="nofooter" data-width="350" data-tweet-limit="4">Tweets by InfrastructureNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div><div class="footer-widget"><div id="ws_shortcode_widget-4" class="fwidget et_pb_widget ws_shortcode_widget"><h4 class="title">The Planner</h4><div class="ws-shortcode-widget-content"><a class="twitter-timeline" href="https://twitter.com/theplannerguru" data-chrome="nofooter" data-width="350" data-tweet-limit="4">Tweets by ThePlannerGuru</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div></div></div><div class="footer_scroll_top">Back to Top</div><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/Mining-News-120303756920/" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/Mining_News" class="icon"> <span>Twitter</span> </a></li></ul><div id="footer-info"><a href="https://novus.holdings/wp-content/uploads/2019/04/Novus-Holdings-PAIA-Manual_April-2019.pdf" target="_blank">Promotion of Access to Information Act (PAIA) manual</a> | <a href="https://novus.holdings/terms-of-use/" target="_blank">Terms Of Use</a> | <a>Privacy Policy</a><br> <br><div class="alignright">@2022 Novus Print (Pty) Ltd</div></div></div></div></footer></div></div>  <script type="text/javascript">var cffajaxurl = "https://miningnews.co.za/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <script type="text/javascript">var sbiajaxurl = "https://miningnews.co.za/wp-admin/admin-ajax.php";</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-30561265-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-30561265-1');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-X9TS710M1R"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-X9TS710M1R');</script>  <script>(function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2807797,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script><script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAxMT_Tq5uyuDFzqVfBzxUa6mFJGGq-lPk&#038;libraries=places&#038;ver=4.7.7' id='google-maps-api-js'></script> <script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};</script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>var pp_ajax_form = {"ajaxurl":"https:\/\/miningnews.co.za\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"71ea2d32e6","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/miningnews.co.za\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='et_monarch-custom-js-js-extra'>var monarchSettings = {"ajaxurl":"https:\/\/miningnews.co.za\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/miningnews.co.za\/2022\/10\/25\/holding-company-acquires-group-focused-on-the-mining-and-other-sectors\/","stats_nonce":"285e978af6","share_counts":"90956593ee","follow_counts":"79eea003dc","total_counts":"f4e1b079ee","media_single":"8e99e6ccd4","media_total":"1778e817bc","generate_all_window_nonce":"6f77fb16c6","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript' id='divi-custom-script-js-extra'>var DIVI = {"item_count":"%d Item","items_count":"%d Items"};</script> <script type='text/javascript' id='et-builder-modules-script-js-extra'>var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/miningnews.co.za\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/miningnews.co.za\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/miningnews.co.za\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"e8cd8428ca","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ce3a0fc0ed","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"43012","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];</script> <script type='text/javascript' id='theme-js-js-extra'>var ws = {"ajaxurl":"https:\/\/miningnews.co.za\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='cmb2-scripts-js-extra'>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</script> <script defer src="https://miningnews.co.za/wp-content/cache/autoptimize/3/js/autoptimize_babc2a91ffd7cd5d14c2c8805031bee0.js"></script></body></html>
<!-- Dynamic page generated in 1.495 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-10-25 10:47:38 -->

<!-- Compression = gzip -->